Is there anyone out there using the T2100 freeview box who HAS been able to play anything on demand in the last 2 months?
Did the recent software rollout fix this issue for anyone?
Seems those of us with older TVs on UHF are low priority. If a message can flash up about software update, not sure why a message couldn't have flashed up about the issue instead of needing to troll Google to find and keep checking this site - which incorrectly says its fixed!

Views: 415

Reply to This

Replies to This Discussion

Hi ag, 

We always encourage viewers who are having issues with their set up to contact us or the manufactuer with more details on the issues that has been experienced, this will allow the teams to investigate further, and provide relevant information ; troubleshooting.

I can pass this to the the teams on your behalf, could you please PM me with your software version at the current on the T2100, your Broadband Connection (wifi, ethernet, fibre or adsl, vdsl) 

and your best contact email in case we need to get in touch with you further. 

Josh

This is a KNOWN issue. I have been in contact for weeks. It is supposedly fixed but I'm wondering if its actually fixed it for anyone!

Note: It also originally posted my email address publicly which I removed and recently I have been spammed by someone posting on my profile "wall" (accidentally clicked on someone else's profile and seems I'm not the only one either!)

We recommend only messaging the admins privately with personal information instead of on the public forums. 

ag said:

This is a KNOWN issue. I have been in contact for weeks. It is supposedly fixed but I'm wondering if its actually fixed it for anyone!

Note: It also originally posted my email address publicly which I removed and recently I have been spammed by someone posting on my profile "wall" (accidentally clicked on someone else's profile and seems I'm not the only one either!)
The USB fix worked; this week there was an over the air update and now it doesn’t work again ( T2100)

Ditto, it isn't working again.

It's gone from bad to worse (had a brief respite when it reinstalled & worked). For a while I got the changes to freeview message come up all the time and could only use TV guide or On Demand buttons once after restart then no response and needed to restart box each time (with message each time restart). Now I can't get any of those buttons to do anything. Changing channels with number of channel up /down buttons takes 10 - 30 seconds!!

Reply to Discussion

RSS

NETWORK STATUS ALERTS

TVHB is temporarily off-air.

ALL OTHER PLATFORMS WORKING WELL.  See Network Status for more info and updates.

Quick Links

© 2021   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service