We have a TEAC TV, which is a few months old with built in satellite freeview, after scanning tv1 and 2 are there, but on exiting menu they may play for a few seconds then disappear. Have a second teac TV in bus and this is working fine, any ideas

Views: 64

Reply to This

NETWORK STATUS ALERTS

EPG Issue-Timaru: Some Timaru customers are reporting missing EPG info and in turn can not record. This issue is being looked into (Last updated: 27 NOV).

ALL OTHER PLATFORMS WORKING WELL.

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2020   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service