Just lately my Magic TV Box has been recording CH100 (which is nothing) when I have selected a program on TV1 to record in the guide.

I haven't changed anything in the last few years as it's been fine - CH1 is tuned-in and defaulted as CH1.

So the result is blank unplayable recordings - only for TV1. The other channels all record fine.

Has something been changed recently at Freeview's end?

Views: 162

Reply to This

Replies to This Discussion

Bruce.

What I have done in the past is re-tune my box - I have a Dish T1050.

I have no idea how these extra channels get there but that is the way to get rid of them

You may need to set up all your recording requests again.

James

Reply to Discussion

RSS

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

2. Once you've signed up, you'll be able to:

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service