Hi
My freeview box will start to load a program and then will turn off and reboot.
I have tried turning off and restarting....but it still continues to do it?

Views: 285

Reply to This

Replies to This Discussion

Mines still not working

Hi Kathy, 

I have been suggested to switch off the unit for 2-5 minutes from the wall and then switching on again and trying again. 

Josh

Kathy said:

Mines still not working

Reply to Discussion

RSS

LATEST:

You can follow the latest updates via Network Status here

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

2. Once you've signed up, you'll be able to:

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service