Steve
  • Westport
  • New Zealand

Steve's Discussions

TVNZ not playing

Started this discussion. Last reply by robmarread Jun 19, 2017. 11 Replies

The tvnz shows are not playing on Freeview plus.Any one else having this issue?Continue

Program guide

Started Sep 25, 2016 0 Replies

Has the epg guide changed or is itThe new box that we have (free view plus)The new guide sucks.Difficult to find programs to recordDifficult to check for programsDifficult over allCan it be changed…Continue

 

Steve's Page

Comment Wall

You need to be a member of freeview forum to add comments!

Join freeview forum

  • No comments yet!
 
 
 

OUTAGE ALERT:

All  Systems Go!
N/A

Latest Activity

Robyn Wilson posted a discussion

Series view

My recordings are coming up as single view, when I hit series view, one single recording comes up.…See More
yesterday
Andrew Weir replied to Andrew Weir's discussion Fitzherbert CH33 570MHz no longer transmitting?
"Looks like the fantastic Welly weather today meant they got up the tower OK. As of this afternoon,…"
Friday
Mark replied to Andrew Weir's discussion Fitzherbert CH33 570MHz no longer transmitting?
"I received this email from Freeview at lunchtime today:We have heard back from our contacts at…"
Friday
Warwick Terry replied to Andrew Weir's discussion Fitzherbert CH33 570MHz no longer transmitting?
"Hi Andrew, got message back from FreeviewNZ: Did cold re-tune as above, problem remained. Tried…"
Friday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service