Hi all, after a prompted update my on demand now comes up with "there was an error during playback" message, netflix & chromecast is working as normal, any suggestions?

Views: 199

Reply to This

Replies to This Discussion

Hi Larnz we are having the same issue. Philips 6100

Hi. We can't watch or playback Prime and some other channels at the moment either. Do you know what we can do to fix this? Thanks

Reply to Discussion

RSS

LATEST:

You can follow the latest updates via Network Status here

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

2. Once you've signed up, you'll be able to:

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service