Hi there,

i have a new Toshiba 58U788* series. smart TV. when i try to play on demand content it shows the channel logo and wont load the program....any suggestions...Yes tv is connected by wireless to my fibre broadband.

Views: 1759

Reply to This

Replies to This Discussion

Hi Lester, 

Thanks for your inquiry

The following Toshiba TV models are unable to load On Demand content: 55U9850AZ, 58U7880AZ, 65U9850AZ, 75U7880AZ

We are currently working for a resolution, in the meantime try the available fixes:

  • Power your TV off completely and then power up. Proceed to Freeview and play VOD.
  • If you play another Subscription service (e.g. YouTube, Netflix) you may lose the ability to play Freeview VOD again. If this happens re-power the TV as above and go straight to your desired Freeview VOD

Cheers,
Josh

no that didnt work...so i will wait for your resolution to be posted.

I have the 65U9850AZ and it has been working fine since I bought it two months ago, but now ondemand no longer works.  hbbtv is switched on but when pressing left,right or green button nothing happens at all, no on screen EPG or anything. Any ideas?

it fixed itself after about 2 or 3 weeks, didn't seem to be any updates or anything

Christopher Mainland said:

I have the 65U9850AZ and it has been working fine since I bought it two months ago, but now ondemand no longer works.  hbbtv is switched on but when pressing left,right or green button nothing happens at all, no on screen EPG or anything. Any ideas?

Reply to Discussion

RSS

NETWORK STATUS ALERTS

TVHB is temporarily off-air.

ALL OTHER PLATFORMS WORKING WELL.  See Network Status for more info and updates.

Quick Links

© 2021   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service