app keeps exiting or won’t open at all. I know it’s not internet connection issues as Netflix works. What’s going on?

Views: 144

Reply to This

Replies to This Discussion

Hi Krissy, 

Sorry to hear you are having issues, what app is not working? is it the new Freeview OnDemand or a broadcaster app like TVNZ, ThreeNow? 

Cheers

Many have tried to log this in the old app and the new and I really don't think they can get enough information on the issue unless they have a large range of test devices and test  at the right times.

I've previously logged my issue which is for Sony Bravia Nov 2017 model - Android TV.. Latest firmware set.  The issue seems to always be peak times.  e.g. we sit down to watch some TVNZ On Demand via Freeview app and usually if it's about 6pm -9pm we'll get the app starting but never loading.  if it loads we'll slect the episode and press play and it'll go to TVNZ logo but never stream.  If we reset the TV it could then be hours after the TV is starte dbefore pushing the grene button to get to freeview On demand even responds.

I reckon the Freeview plus site that the app reaches is too busy.  

I think the symptom where we can select an episode indicates that we were able to get to freeview plus site.  When the episode won't play I believe it's the streaming request from freeview plus site to tvnz site that is failing in some way.

I think the symptom we get when the freeview plus app won't even load (after a TV Restart) occurs when freeview plus site is too busy.  Of course, it could be the TV not loading the app for ages but why?  If it's the TV I'd be happy to provide IP address and have Freeview PLus determine if any connection requests ocurred.  I'd be happy to learn how to discover if a late model modern Android TV could wait hours before loading an app like Freeview plus.  I can't see any way to manually start freeview plus so this is why I assume the TV first connects to freeview plus site (perhaps to check for updates) and it doesn't proceed until it gets a response.

Meanwhile within seconds of having all this trouble we load tvnz on demand app on iphone, select show and use airplay to watch it perfectly every time.  My theory there is that the issue isn't with our internet or tvnz streaming service.  It's the TV or Freeview plus (or freeview plus to tvnz interface)

Never seen any useful help on here and the ticket I logged ended with silence after the usual rubbish about updating TV firmware (they suggested a firmware that isn't even compatible)

Reply to Discussion

RSS

Latest Activity

Martin J Glass replied to Bel @ Freeview's discussion The Edge TV has moved to Freeview channel 14
"It’s been fixed now thanks"
13 hours ago
Martin J Glass replied to Bel @ Freeview's discussion The Edge TV has moved to Freeview channel 14
"Can we have Edge Tv 14 added back to the Freeview plus guide as it has dropped off with this change…"
17 hours ago
Biggles replied to William Petty's discussion Red vertical line on tv screen
"Where? I haven't seen any photo. It needs to be posted in the Forum so we can all see it."
yesterday
William Petty replied to William Petty's discussion Red vertical line on tv screen
"Hi Bggles I sent you a photo the other day"
yesterday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service