Zinwell  UHF Freeview- ZMT 620hd volume up to high.

Everyime I put freeview on standby and turn it back on again the next day, volume is always set to high. I have tried turning the volume down to the lowest setting almost mute before I put it on ""Standby" and don't turn off the machne fully, volume is still high when I turn it back o again. 

An fix for this. Thanks.

Views: 77

Reply to This

Replies to This Discussion

It's a long time since my Zinwell died but I think it goes to full volume at turn on by default. I never used the volume on mine. Just left it at full and used the vol control on the TV or external amp.

menu- settings- audio & will see a default volume setting

Reply to Discussion

RSS

Latest Activity

Richard Warlow posted a discussion

Panasonic DVR Recorders - Loading Problem

I was wondering when the loading problem is going to be fixed on the Panasonic DVR Recorders?There…See More
17 hours ago
Cliff Baker replied to Cait's discussion Freeview on demand no longer working
"Also on the Network status page "
23 hours ago
Cliff Baker replied to Cait's discussion Freeview on demand no longer working
"Same problem with my 2015 Sony Android tv. From geekzone there is a problem with the On Demand app…"
23 hours ago
Biggles replied to Kane's discussion No TV1 TV2 Duke or Prime
"Try Manual Tune on the appropriate MUX and check signal strength. Most likely an antenna/cabling…"
yesterday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service