Zinwell  UHF Freeview- ZMT 620hd volume up to high.

Everyime I put freeview on standby and turn it back on again the next day, volume is always set to high. I have tried turning the volume down to the lowest setting almost mute before I put it on ""Standby" and don't turn off the machne fully, volume is still high when I turn it back o again. 

An fix for this. Thanks.

Views: 41

Reply to This

Replies to This Discussion

It's a long time since my Zinwell died but I think it goes to full volume at turn on by default. I never used the volume on mine. Just left it at full and used the vol control on the TV or external amp.

menu- settings- audio & will see a default volume setting

Reply to Discussion

RSS

Latest Activity

Linda Taiapa posted a discussion

On Demand Log On

Since yesterday every time I try to watch On Demand after watching live TV, I have to sign in! It…See More
3 hours ago
Graham Syder replied to Graham Syder's discussion is there UHF in Puponga?
"Excellent feedback guys, I'm off over there for the weekend. I don't have a mast to…"
yesterday
Satellite Networks Motueka replied to Graham Syder's discussion is there UHF in Puponga?
"Willis is right and you dont need a high gain antennae.The coverage map is so flawed. There is no…"
yesterday
Biggles replied to Graham Syder's discussion is there UHF in Puponga?
"Well it does according to it's coverage map. East side of Arapawa Is shows good reception…"
Wednesday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service