When using Google Chrome I just get a blank page for the "What's On" TV Guide. It works OK in Opera and Firefox. Any ideas? I disabled my Ad blocker, so it's not that. 

Views: 150

Reply to This

Replies to This Discussion

Me Too

Hey guys, sometimes Chrome can cache a faulty version of the TV guide and prevent it from loading correctly.  Clearing your Chrome Cache should fix this, be sure to select "from the beginning of time" when clearing your cache.  Here's the Chrome instructions for cache-clearing sourced from this Chrome Support Page:

Step 2: Clear your cache

Chrome might have information stored that's stopping the page from loading.

Open the page in an Incognito window

  1. On your computer, open Chrome.
  2. At the top right, click More More and then New Incognito window.
  3. In the Incognito window, try opening the page. If it opens, clear your cache and cookies.

Clear your cache and cookies

  1. At the top right, click More More and then More tools and then Clear browsing data.
  2. At the top, select beginning of time.
  3. Select Cached images and files and Cookies and other site data. Deselect the other types of data.
  4. Click Clear browsing data.
  5. Try reloading the tab with the error.

Thank you - All fixed now

Awesome - good to hear James!

Reply to Discussion

RSS

Latest Activity

Russell Clarke posted a discussion

Samsung 55" Ultra HD 4K Smart LED Television

Freeview on demand app on my Smart TV (<1 year old) is really buggy.  You browse programmes etc…See More
yesterday
Biggles replied to Phillip Chatfield's discussion AV Sync with Set Top Box via AV Reciever and ARC Channel
"No. TV will be fine. Same age as my Sony which is still going well. The only thing that's…"
yesterday
Phillip Chatfield replied to Phillip Chatfield's discussion AV Sync with Set Top Box via AV Reciever and ARC Channel
"Hi Biggles, Thanks for the response, yeah the TV I have does have it built in correct, However, due…"
yesterday
Biggles replied to Phillip Chatfield's discussion AV Sync with Set Top Box via AV Reciever and ARC Channel
"I doubt that doing another auto tune will fix the issue. You could try running the STB HDMI direct…"
yesterday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service