Hi,

We have just moved house and are unable to get a signal. We have a Smart TV with Freeview built in that worked fine at our old place.

Here is a picture of the antenna from the wall and our TV antenna input. They fit fine, but I am not getting a signal. Is some form of adapter required?

Any assistance would be greatly appreciated.

Views: 99

Attachments:

Reply to This

Replies to This Discussion

Pictures are attached

Is your new place in the same area as your old one?

If this is not the case you will need to retune your TV.

do you have a visible aerial??
if so is there a smaller box on the mast below the aerial??

Thanks James - new area, have tried retuning but no cigar.

James Eaton said:

Is your new place in the same area as your old one?

If this is not the case you will need to retune your TV.

Reply to Discussion

RSS

Latest Activity

Josh ✔️ replied to James Eaton's discussion Freeview Reception Waikanae
"Thanks for getting in touch, we were notified Sunday night by the transmission provider Kordia of a…"
Sunday
Gavin Barbour replied to James Eaton's discussion Freeview Reception Waikanae
"Same in Christchurch - must be a national problem,"
Sunday
Jase Betts replied to James Eaton's discussion Freeview Reception Waikanae
"I had it in Christchurch but it was the TVNZ satellite transponder only, now fixed. stations on the…"
Sunday
Alan Douglas replied to Alan Douglas's discussion Recording The AM Show on TV3
"Thanks Josh, It is a DishTV S7090PVR. I am having no problems with other shows like the TVNZ…"
Sunday

Connect With Us!

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service