Hi there,
I’ve installed Freeview through my smart tv and through a receiver on my other tv. I’ve set up Freeview using auto scan and only got the TVNZ channels. What do I do now in order to get the rest?

Thanks

Views: 338

Reply to This

Replies to This Discussion

Check your signal strength/quality. If you are only receiving the TVNZ MUX and no others then you probably have an antenna/cabling problem and the other MUX are below the minimum signal strength required for reception. TVNZ MUX is probably just above the minimum. What sort of antenna do you have  and how have you split the cable between the two receivers? With weak signals quite often a Manual Scan will find them while Autoscan will bypasses them

F

Reply to Discussion

RSS

Latest Activity

Biggles replied to David Lipscombe's discussion Slow TV Prime
10 minutes ago
David Lipscombe posted a discussion

Slow TV Prime

After prime play the shorten version of Go South Saturday Night which I enjoyed and copied on My…See More
20 hours ago
A discussion started by Hannah was featured

VEON Connected TV users who have lost access to Freeview On Demand

Freeview and The Warehouse are working together to address video streaming issues so that the new…See More
21 hours ago
Hannah posted a discussion

VEON Connected TV users who have lost access to Freeview On Demand

Freeview and The Warehouse are working together to address video streaming issues so that the new…See More
21 hours ago

Connect With Us!

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service