Had to do factory reset now as it took out the right satellite and all settings all i get is the paid channels as i have no sky i have had no TV viewing in my bedroom. Please help :)

Views: 252

Reply to This

Replies to This Discussion

The channels are probably there OK mixed in with the encrypted channels. You need to do a rescan with the scan set to FTA so you only get the free channels.

i have tryed it for free channels only but have not picked up any.

Biggles said:

The channels are probably there OK mixed in with the encrypted channels. You need to do a rescan with the scan set to FTA so you only get the free channels.

Hi Sandy

I'm local and may be able to help with this.

That would be awesome



Paul said:

Hi Sandy

I'm local and may be able to help with this.

Has been resolved faulty freeview box :)

Reply to Discussion

RSS

OUTAGE ALERT:

All  Systems Go!

Latest Activity

Biggles replied to Damien Service's discussion Problem with UHF signal
"It's unlikely to be the Panasonic or STB. Normally they either work or they don't. The…"
8 hours ago
Damien Service posted a discussion

Problem with UHF signal

I have an 8 year old Panasonic Freeview recorder (DMR-XW380) and for some time the UHF signal has…See More
yesterday
Robyn Wilson posted a discussion

Series view

My recordings are coming up as single view, when I hit series view, one single recording comes up.…See More
Sunday
Andrew Weir replied to Andrew Weir's discussion Fitzherbert CH33 570MHz no longer transmitting?
"Looks like the fantastic Welly weather today meant they got up the tower OK. As of this afternoon,…"
Friday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service