Had to do factory reset now as it took out the right satellite and all settings all i get is the paid channels as i have no sky i have had no TV viewing in my bedroom. Please help :)

Views: 269

Reply to This

Replies to This Discussion

The channels are probably there OK mixed in with the encrypted channels. You need to do a rescan with the scan set to FTA so you only get the free channels.

i have tryed it for free channels only but have not picked up any.

Biggles said:

The channels are probably there OK mixed in with the encrypted channels. You need to do a rescan with the scan set to FTA so you only get the free channels.

Hi Sandy

I'm local and may be able to help with this.

That would be awesome



Paul said:

Hi Sandy

I'm local and may be able to help with this.

Has been resolved faulty freeview box :)

Reply to Discussion

RSS

Latest Activity

Alan Douglas replied to James Eaton's discussion Freeview Reception Waikanae
"Yes it seems to be fine now in Wellington, but I am on satellite so I guess all the country was…"
8 minutes ago
Jo replied to James Eaton's discussion Freeview Reception Waikanae
"Same here, thought it may have been our new Dish TV box that plays up all the time."
10 minutes ago
Monika Uttenweiler replied to James Eaton's discussion Freeview Reception Waikanae
"Seems to be fixed now"
10 minutes ago
Peter Souk replied to James Eaton's discussion Freeview Reception Waikanae
"Same issue in Wellington. Seems ok now at 6.25pm"
15 minutes ago

Connect With Us!

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service