Had to do factory reset now as it took out the right satellite and all settings all i get is the paid channels as i have no sky i have had no TV viewing in my bedroom. Please help :)

Views: 307

Reply to This

Replies to This Discussion

The channels are probably there OK mixed in with the encrypted channels. You need to do a rescan with the scan set to FTA so you only get the free channels.

i have tryed it for free channels only but have not picked up any.

Biggles said:

The channels are probably there OK mixed in with the encrypted channels. You need to do a rescan with the scan set to FTA so you only get the free channels.

Hi Sandy

I'm local and may be able to help with this.

That would be awesome



Paul said:

Hi Sandy

I'm local and may be able to help with this.

Has been resolved faulty freeview box :)

Reply to Discussion

RSS

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

2. Once you've signed up, you'll be able to:

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service