Hi all - any one with ideas would be much appreciated!  I have tried the factory re-set - when it scanned, it picked up every other channel but NO Prime  I tried also the other instructions here but it doesn't give me the Asia4 option to select :(

Does any one no where I can get information from please to get it back???

Views: 1125

Replies are closed for this discussion.

Replies to This Discussion

Update - Have checked and have every other channel I should have - just no Prime

All fixed - THANK YOU Biggles :)

Your step by step instructions are brilliant.  Just installed the extra channels tonight.
I really liked the Hills 200 Freeview machine, and it's wonderful to be able to continue using it. Thank you so much Biggles.  You're a Genius. 

Cheers, Christine

RSS

Connect With Us!

Be a part of the New Zealand Freeview Community!

Welcome to your Freeview Forum!  This is the online home for all Freeview viewers, retailers, manufacturers and installers. It's a place where you can find help, share advice, tips and your know-how to help another fellow "Freeviewer" out.

How do I get started?

1. Begin by signing up for Freeview Forum here.  Sign up is simple, fast & free, all we ask is that you abide by a few simple guidelines.

2. Once you've signed up, you'll be able to:

What details should be included when asking for help?

Including key details will help the community help you.....

1. What your coverage is (check by entering your full address here).

2. What antenna you're using (indoor of outdoor UHF aerial, or satellite dish).

3. What brand & model your device is.

4. What channels or programmes you're having trouble with (if any).

5. And of course - as many other details as you think would be relevant.

© 2019   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service