I was able to watch TVNZ on demand  on Saturday and was part the way through an old programme when i paused.

Since then we have lost our internet access... it finds the access point we put in the password and it will not load... any help

Views: 158

Reply to This

Replies to This Discussion

Hi Trudy

It might be best to reset the TV so that it's settings can be refreshed. 

Josh

Hi Josh thank you for replying... Last night I did a reset... Couldn't do the wifi at the start so continued on... The scan picked up the channels all ok and can watch them... Still not able to connect Internet ... Laptop phones iPad all ok when standing next to to...have turned both router and Freeview off ... Any other ideas would be great ...had it installed by people that thought they knew ...

Hi Trudy

Are you able to let me know what you are using to view Freeview? Is it via a box or is the satellite plugged in direct to the TV? 

Thanks, Josh

Trudy knighton said:

Hi Josh thank you for replying... Last night I did a reset... Couldn't do the wifi at the start so continued on... The scan picked up the channels all ok and can watch them... Still not able to connect Internet ... Laptop phones iPad all ok when standing next to to...have turned both router and Freeview off ... Any other ideas would be great ...had it installed by people that thought they knew ...
The guy put in a black dish tv sat box ... Then that looks like it plugs to our sky cable ?

Hi

It would be best if you could contact our support team while in front of the unit. Call from a landline: 0800 347 488, or call from a cellphone: 07 929 4123. Support line is available from 8:00am to 4:45pm. If you cannot call while in front of it you can email the team: support@dishtv.co.nz

-Luke


Trudy knighton said:

The guy put in a black dish tv sat box ... Then that looks like it plugs to our sky cable ?

Reply to Discussion

RSS

OUTAGE ALERT:

All  Systems Go!

Latest Activity

Biggles replied to Damien Service's discussion Problem with UHF signal
"It's unlikely to be the Panasonic or STB. Normally they either work or they don't. The…"
5 hours ago
Damien Service posted a discussion

Problem with UHF signal

I have an 8 year old Panasonic Freeview recorder (DMR-XW380) and for some time the UHF signal has…See More
21 hours ago
Robyn Wilson posted a discussion

Series view

My recordings are coming up as single view, when I hit series view, one single recording comes up.…See More
Sunday
Andrew Weir replied to Andrew Weir's discussion Fitzherbert CH33 570MHz no longer transmitting?
"Looks like the fantastic Welly weather today meant they got up the tower OK. As of this afternoon,…"
Friday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service