Lost freeview only getting Optus test signal, trouble finding correct dish position with sat finder

Hi all, I installed a new K1 android TV box / sat receiver to an old sky dish with a dual LNB and after re-aligning the dish only slightly with the help of a sat finder, the blind scan found all freeview channels. A few days later all is lost again and the best I can get is the Optus test signal or a wrong satellite to the west with all the christian and arabic stations on it. When I use the sat finder I somehow can't get a definite peak in signal strength for the D1 direction like I had before when I installed it all. The only thing that changed between the initial successful set-up and the loss was that the power to the house was off for some time - but the K1 box should have memorized all channels. Could the LNB be on the way out? The sat finder indicates 13V, shouldn't it be 18V for the horizontal polarisation?

Any ideas? Thanks so much.

Views: 385

Reply to This

Replies to This Discussion

Hi Arne

Sounds like your dish is pointed at Optus D2 instead of Optus D1, if your looking at your dish from the front try position it a little to the left and look for the next signal wave, it should be stronger, however if your having issue then its best to look into the box settings and try get a signal screen for a Optus D1 transponder, as the box will be looking for the signal. The signal should be coming in hot however someone else on here might own the same box and might be able to look over further 

Josh

I agree. Sounds like you are pointing at the wrong satellite. I have a K1 Plus Box on an old Sky dish. As soon as I entered the Optus D1 Satellite parameters (which were somehow missing in my particular box's ROM) it scanned all channels no problem at all. Signal strength is 56 and quality around 46. And yes, it does retain channels in memory once scanned. It's never a good idea to move a dish that was already working fine with Sky. Likewise it had no problem scanning all UHF channels once I hooked up a UHF antenna.

Josh Hill said:

Hi Arne

Sounds like your dish is pointed at Optus D2 instead of Optus D1, if your looking at your dish from the front try position it a little to the left and look for the next signal wave, it should be stronger, however if your having issue then its best to look into the box settings and try get a signal screen for a Optus D1 transponder, as the box will be looking for the signal. The signal should be coming in hot however someone else on here might own the same box and might be able to look over further 

Josh

Thanks for your help, the problem is solved it was the LNB that needed replacement - somehow it did not pick up the D1 channels when pointing to the D1 satellite but when pointing to D2 it would get all those channels. That also explains why I lost the freeview channels from one day to another.

Thanks again

Cheers

Arne

Reply to Discussion

RSS

Latest Activity

Russell Clarke replied to Russell Clarke's discussion Samsung 55" Ultra HD 4K Smart LED Television
"Its already all connected, it seems odd that the FV app is so picky as to require a specific…"
Saturday
david adamson posted a discussion

Prime tv and other channels gone

First symptom was Parliament TV turning up on the Choice T channel.  Could not tune in Choice TV…See More
Friday
Peter Vickery posted a blog post
Friday
Dean replied to Linda Taiapa's discussion On Demand Log On
"We've been experiencing this ever since the upgrade as well. For all the hype about it I…"
Thursday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service