I have a dish tv box model s7010pvr I live in NZ central otago and my son factory reset box and now if won't pick up any channels keeps saying no reception can anyone help or do I need to buy a new freeview box

Views: 118

Reply to This

Replies to This Discussion

Forgot to mention I'm hooked up to a sky dish it was working fine before it was reset

If it was working before the reset then most likely the LNB frequency in the setup menu is incorrect. It probably doesn't match your LNB. If 10750 doesn't work try 11300. Before doing a factory reset it's always a good idea to check the setup menu and note down all the parameters so you can check they are the same after the reset.

As Biggles said ,but Dish Tv boxes try both LNB frequencies at set up.

What is more likely is that your LNB has drifted and is more like 10745 than 10750
Thank you very much have just changed settings and it is working again once again thanks

Reply to Discussion

RSS

Latest Activity

Paul posted a discussion

Hawke’s Bay, missing picture for channels 14, 11, 9, 8, 4, and 3.

Per subject, the last two days, sound is OK, Sony KDL46W4500, tried retuning no change.All other…See More
15 hours ago
Paul replied to Paul's discussion On constantly loading...
"Really, did you reset your tv?"
Friday
Jacqueline Porter replied to Paul's discussion On constantly loading...
"OK, i just reset my whole device back to factory settings and it fixed it... we have on demand again"
Friday
Paul replied to Paul's discussion On constantly loading...
"Nope been 3 weeks! Free view are apparently investigating the problem..."
Friday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service