Hi,

Appreciate if someone could help me. I have installed a dish TV antenna and carefully aligned it according to the specs for Optus D1. When I connect the downlead through the Dish TV satellite finder into the LNB input of the S7070 unit, I get no LED indications or signal level on the meter. I am sure the alignment is good. Am I missing something?. Does the HDMI cable have to be connected between S7070 and the TV HDMI input before the fine tuning can be done? I have not yet received the TV set so I havent been able to try the setup all the way through. Thanks. This is an excellent site.

Views: 386

Reply to This

Replies to This Discussion

Without the TV connected you won't be able to see the S7070 Menu on screen so you won't be able to check all parameters are correct. Most likely the LNB setting in the S7070 needs changing.

I agree. I now have the TV and the S7070 box talking, and a thumping big signal on the satellite finder. But the S7070 says epty ( empty ?)  and when I start the installation menu it steps through the LNB frequencies then says Tuning Failed. I have no idea whats going on. This is becoming frustrating npw.....appreciate any help.



Biggles said:

Without the TV connected you won't be able to see the S7070 Menu on screen so you won't be able to check all parameters are correct. Most likely the LNB setting in the S7070 needs changing.

a satellite finder will give a strong reading if the dish is aimed at a tree,or the ground or the roof
if you can't get a valid signal/ quality reading on maybe 12519 h back up on the roof

Firstly you need to double check the Dish is accurately aligned to Optus D1.

As far as I am aware the STB doesn't (and can't)  'step through the LNB Frequencies'.

You need to check the frequency of your LNB on the Dish and ensure the same frequency is entered in the setup in the LNB box.

The manual is pretty simple to follow. If you've entered your location in the first screen then scanned and you get nothing then either the LNB freq or some other parameter is wrong, or you are pointing at the wrong satellite.

I don't find the manual at all simple to follow. It is written in technical geekspeak which those of us who only speak plain English struggle to translate. It also assumes a lot of knowledge which not everyone who doesn't have to deal with technology setup very often is likely to have (unexplained acronyms and the like).

Biggles said:

Firstly you need to double check the Dish is accurately aligned to Optus D1.

As far as I am aware the STB doesn't (and can't)  'step through the LNB Frequencies'.

You need to check the frequency of your LNB on the Dish and ensure the same frequency is entered in the setup in the LNB box.

The manual is pretty simple to follow. If you've entered your location in the first screen then scanned and you get nothing then either the LNB freq or some other parameter is wrong, or you are pointing at the wrong satellite.

I agree Carole, and I am a technician with experience in satellite tracking systems in marine environments. The manual is vague and not very helpful.

I cannot for the life of me find where in the menus you are supposed to set up the LNB parameters. All I get is the ADD LNB dialog and I dont know which frequency they are talking about. 

I am willing to try anything to get this going but so far its not looking too promising.

Can anyone tell me how to set up the LNB for Freeview?

Please disregard the above. I got hold of a man with a tuning box with which we found that the dish was a fraction out of azimuth. All good now. Thanks for your comments.

Thanks Murray that makes me feel a lot better! I've also managed to resolve my problem with a bit of help on the phone from an expert, who managed to suss out that I needed to change the frequency to 11300. Finding out how to do this, as you say, was not straightforward - eventually I came across a 'LNB setup' button, which led me into a further set of options including one to change the frequency (though this was not obvious and took a bit of delving, trial and error).

Murray Glue said:

I agree Carole, and I am a technician with experience in satellite tracking systems in marine environments. The manual is vague and not very helpful.

I cannot for the life of me find where in the menus you are supposed to set up the LNB parameters. All I get is the ADD LNB dialog and I dont know which frequency they are talking about. 

I am willing to try anything to get this going but so far its not looking too promising.

Can anyone tell me how to set up the LNB for Freeview?

Reply to Discussion

RSS

Latest Activity

John Baird replied to Allan White's discussion trouble signing in
"Fine, if you don’t want help then try elsewhere, but don’t knock the people like…"
9 minutes ago
Biggles replied to Allan White's discussion trouble signing in
"From the Freeview support page Registering with Facebook The first time you select to watch an On…"
25 minutes ago
Biggles replied to Allan White's discussion trouble signing in
"Have you followed all the instructions on this…"
32 minutes ago
Dulcie replied to Allan White's discussion trouble signing in
"I can't help you but I feel your pain! We are having the same issues so I rang our local…"
1 hour ago

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service