how do i fix this?? i've tried to re tune using the factory default and it gets to the tuning stage and at the end says, tuning failed, database empty. do i need someone to come and check the satelite dish??

thanks

Views: 4316

Replies are closed for this discussion.

Replies to This Discussion

Hi Emily,

Could you please advise the Make and Model of your receiver, so we know what system you have, and also:-

1. Is it a brand new receiver, or have you used it before?

2. If it's brand new, do you know that the dish has been working? - Have you or someone else had Sky on it?- Is it a Sky dish?

3. If the receiver has been used, was it on that dish or another dish?

With all that information we should have a better idea of where the problem is.

Cheers,   Bill.

hi it is new and has been working for the past 3 weeks and just noticed it had stopped yesterday afternoon when i turned the tv on. It is a VEON SAT101 . We have never had sky here although i think it is a sky satelite dish thats on the roof...but as i say it has been working fine up until yesterday.

thanks

My Veon did the same thing the other day .

Try this first

The steps to correct this are as follows

  1. Switch the receiver off either using the power switch on the rear of the unit or at the wall
  2. Switch the receiver back on
  3. As soon as the receiver displays "load" press "up" "down" "up" in quick succession on the remote

The receiver will then perform an EPROM erase and restart

After the EPROM erase process has completed you will be prompted to select your region and press ok.

Once the scan process has completed you should have access to all channels again.



emily pringle said:

hi it is new and has been working for the past 3 weeks and just noticed it had stopped yesterday afternoon when i turned the tv on. It is a VEON SAT101 . We have never had sky here although i think it is a sky satelite dish thats on the roof...but as i say it has been working fine up until yesterday.

thanks

hi paul thanks for that...i tried it twice and the scan still comes up with data base empty. where it says strength and quality it has 0% for both of them...does this matter?? this is really strange... while its scanning it doesn't show any of the tv or radio channels...its all just blank!! aargh!

Hi Emily,

If it's been working okay for three weeks, (and you didn't disturb any of the cables, connections, etc behind the TV about the time it stopped), then it just didn't work one day for no apparant reason, you can just about guarantee it's your Veon receiver! - The only other option really is the LNB, but they very, very rarely suddenly break down after three weeks.

Take your receiver back to the supplier and get them to test it - I think you'll find it's faulty.

Cheers,  Bill.

Do you have more than one satellite receiver ?

Did you set it up yourself ?

By default the Veon is set to work with a 11300 LNB  it may need to be changed to 10750  or duel etc depending on what LNB is on the Sky dish.

RSS

Latest Activity

Alison posted a discussion

Not able to watch OnDemand

Can log on to OnDemand and can select show and episodes I want to watch but when I click play I…See More
3 hours ago
John Baird replied to Amanda's discussion Dish tv
"As Biggles said ,but Dish Tv boxes try both LNB frequencies at set up. What is more likely is that…"
19 hours ago
David Lipscombe replied to Taylor's discussion How do you set up transonic as in all the cords. Forgotten how to.
"here are 2 shots that may help you for your set up"
22 hours ago
Biggles replied to Amanda's discussion Dish tv
"If it was working before the reset then most likely the LNB frequency in the setup menu is…"
yesterday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service