Hope somebody can assist. We have Sky service to our house and Freeview in attached granny flat. They share the satellite dish. Freeview stopped working - display on set top box shows "EPtY", which I gather refers to the database. TV shows "No Signal". Sky reception at house is normal. I even purchased another Freeview set top box but no joy. Cables all seem OK. I read that LNB might be faulty, but would assume that's not the case because Sky works fine. Help!!!

Views: 269

Replies are closed for this discussion.

Replies to This Discussion

Hard to say what's wrong without looking at the setup but it sounds like the box has failed. You are correct that the LNB is OK if Sky still works. When you tried setting up the new box did you make sure all the settings were correct. It may be that you just have the wrong setting for LNB? Either 10750 or 11300 should work depending o the LNB.

Thanks for that Biggles. The irony is that after faffing around with this, and finally putting a question up, I went back for another go and got it working! Problem solved. I came back to take down the question and saw your reply.



Biggles said:

Hard to say what's wrong without looking at the setup but it sounds like the box has failed. You are correct that the LNB is OK if Sky still works. When you tried setting up the new box did you make sure all the settings were correct. It may be that you just have the wrong setting for LNB? Either 10750 or 11300 should work depending o the LNB.

Hi Gary,

Troubleshooting info can be found at tinyurl.com/zinwell-nz for the DSE-7500 or ZMX-7500

If you live in the Auckland area you are welcome to bring your DSE7500 to me for checking.

Regards

Graham Wilson

Zinwell Support

0800 ZINWELL

support@zinwell.co.nz

Hi Graham. Thank you. I've solved the problem.

Graham Wilson said:

Hi Gary,

Troubleshooting info can be found at tinyurl.com/zinwell-nz for the DSE-7500 or ZMX-7500

If you live in the Auckland area you are welcome to bring your DSE7500 to me for checking.

Regards

Graham Wilson

Zinwell Support

0800 ZINWELL

support@zinwell.co.nz

RSS

Latest Activity

Graham Syder replied to Graham Syder's discussion is there UHF in Puponga?
"Excellent feedback guys, I'm off over there for the weekend. I don't have a mast to…"
2 hours ago
Satellite Networks Motueka replied to Graham Syder's discussion is there UHF in Puponga?
"Willis is right and you dont need a high gain antennae.The coverage map is so flawed. There is no…"
14 hours ago
Biggles replied to Graham Syder's discussion is there UHF in Puponga?
"Well it does according to it's coverage map. East side of Arapawa Is shows good reception…"
14 hours ago
willis replied to Graham Syder's discussion is there UHF in Puponga?
"signal probably Mt Campbell as kaukau doesn't go west"
17 hours ago

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service