Hi everyone :) thanks for the add. I have cancelled my sky account , but they have yet to officially disconnect it, I have unplugged the sky decoder & am trying to set up dish tv freeview sr7070r, it keeps telling me no signal  ?

Views: 308

Reply to This

Replies to This Discussion

Check you have the correct LNB setting in the setup menu. If 10750 doesn't work try 11300. Can you post a photo of the tuning setup screen showing your parameters? They need to match those for the Sky Decoder.

Hi

With the S7070r if you are setting it up for the first time.. or first time in a while I would suggest a factory default, this is in the menu - installation - factory default, password is 0000. It should load to a country setup screen where you can press OK and it will do a full scan. For more assistance please call our support desk on a landline: 0800 347488, or a cellphone: 07 9294123 or email us at support@dishtv.co.nz

-Luke

Reply to Discussion

RSS

Latest Activity

Scott Brown replied to Scott Brown's discussion Help! Satbox S8200 Bootlooping
"Yes, thanks. A tekkie had me download a software update on to a flash drive and plug it into the…"
Thursday
willis replied to Scott Brown's discussion Help! Satbox S8200 Bootlooping
"tried unplugging the dish?"
Thursday
Scott Brown posted a discussion

Help! Satbox S8200 Bootlooping

Can anyone tell me if there is a cure for a Satbox  that suddenly takes hours to boot, then loads…See More
Wednesday
Russell Clarke replied to Russell Clarke's discussion Samsung 55" Ultra HD 4K Smart LED Television
"Its already all connected, it seems odd that the FV app is so picky as to require a specific…"
Sep 15

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service