Hi everyone :) thanks for the add. I have cancelled my sky account , but they have yet to officially disconnect it, I have unplugged the sky decoder & am trying to set up dish tv freeview sr7070r, it keeps telling me no signal  ?

Views: 336

Reply to This

Replies to This Discussion

Check you have the correct LNB setting in the setup menu. If 10750 doesn't work try 11300. Can you post a photo of the tuning setup screen showing your parameters? They need to match those for the Sky Decoder.

Hi

With the S7070r if you are setting it up for the first time.. or first time in a while I would suggest a factory default, this is in the menu - installation - factory default, password is 0000. It should load to a country setup screen where you can press OK and it will do a full scan. For more assistance please call our support desk on a landline: 0800 347488, or a cellphone: 07 9294123 or email us at support@dishtv.co.nz

-Luke

Reply to Discussion

RSS

Latest Activity

Richard Warlow posted a discussion

Panasonic DVR Recorders - Loading Problem

I was wondering when the loading problem is going to be fixed on the Panasonic DVR Recorders?There…See More
18 hours ago
Cliff Baker replied to Cait's discussion Freeview on demand no longer working
"Also on the Network status page "
yesterday
Cliff Baker replied to Cait's discussion Freeview on demand no longer working
"Same problem with my 2015 Sony Android tv. From geekzone there is a problem with the On Demand app…"
yesterday
Biggles replied to Kane's discussion No TV1 TV2 Duke or Prime
"Try Manual Tune on the appropriate MUX and check signal strength. Most likely an antenna/cabling…"
yesterday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service