Hi Guys and Gals,

New to the forum.

I have seen a few other discussions on this topic, however they are not in the same region as my particular request.

I live in Onehunga and have recently renovated a home and placed a new UHF aerial on the same antenna pole on the roof line (self install).  

I ran the auto sync for channel collection and it has picked them all up, however the Audio is out of sync on some channels.  It doesn't seem to be uniform across the channel list.

At first I thought the delay may come from running the UHF Set top box over the ARC channel through the receiver, however channels broadcast in HD such as 1-3 are all synced perfectly.A lot of the other channels have a slight to moderate delay.  I have adjusted the Audio sync from the receiver however this only extends the delay. 

Can someone provide me with advice as to what I could try to fix the issue?  I am tempted to run the sync fro channels again but I would hazard a guess that the result would be the same.

Thanks in advance

Phil

Views: 98

Reply to This

Replies to This Discussion

I doubt that doing another auto tune will fix the issue. You could try running the STB HDMI direct to the TV and use optical (or RCA) to the Amp and see what happens.  There may also be a setting somewhere in the Amp's menu that's upsetting things.  Of course it could be that the transmission itself is out of sync which does happen occasionally but usually fixed fairly quickly.

P.S. I see from your profile that you have a Freeview capable TV so why are you using a STB anyway, except for recording? And do recordings playback in sync?

Hi Biggles,

Thanks for the response, yeah the TV I have does have it built in correct, However, due to the age of the TV I figured that in order to get more in line with the today's tech that a STB would be more beneficial. the TV is ~7 years old now and I assumed that it would be out of date for receiving new signals. (Novice here, so more than likely wrong)

Ill try the direct link this evening, and if there is no delay it must be lag from the Receive

Cheers

No. TV will be fine. Same age as my Sony which is still going well. The only thing that's changed with Freeview transmissions since 2007 is the addition of 5.1 sound on some channels and a few more in HD so no need for your STB unless you want to record something. I'm not intending to upgrade any time soon as I don't want a Smart TV cos they're usually pretty dumb and are usually too unreliable in Smart mode. I use a HTPC instead.

Phillip Chatfield said:

Hi Biggles,

Thanks for the response, yeah the TV I have does have it built in correct, However, due to the age of the TV I figured that in order to get more in line with the today's tech that a STB would be more beneficial. the TV is ~7 years old now and I assumed that it would be out of date for receiving new signals. (Novice here, so more than likely wrong)

Thanks for the replies but you did not really read the question. I have set up a new account and I sign in with my email address.  it is ok until I complete the sign in and then it asks me for a user name and does not go any further. I have never stated a seperate user neme, the email address works fine on the computer and I can watch the program but I did not buy a new 55 inch tv last year so I can watch programs on my computer.

Thge tv has a build in digital tuner and worked perfectly on the old TV on demand. The problem is only since they have converted to the so called "BETTER" tv on demand that I have any problem.  Lightbox, youtube and anything else I want to pay for work pervectlly but not tv on demand, it does not even have as many shows as the old app.

I think you put this reply in the wrong thread?

Allan White said:

Thanks for the replies but you did not really read the question. I have set up a new account and I sign in with my email address.  it is ok until I complete the sign in and then it asks me for a user name and does not go any further. I have never stated a seperate user neme, the email address works fine on the computer and I can watch the program but I did not buy a new 55 inch tv last year so I can watch programs on my computer.

Thge tv has a build in digital tuner and worked perfectly on the old TV on demand. The problem is only since they have converted to the so called "BETTER" tv on demand that I have any problem.  Lightbox, youtube and anything else I want to pay for work pervectlly but not tv on demand, it does not even have as many shows as the old app.

Reply to Discussion

RSS

Latest Activity

Alison posted a discussion

Not able to watch OnDemand

Can log on to OnDemand and can select show and episodes I want to watch but when I click play I…See More
2 hours ago
John Baird replied to Amanda's discussion Dish tv
"As Biggles said ,but Dish Tv boxes try both LNB frequencies at set up. What is more likely is that…"
18 hours ago
David Lipscombe replied to Taylor's discussion How do you set up transonic as in all the cords. Forgotten how to.
"here are 2 shots that may help you for your set up"
21 hours ago
Biggles replied to Amanda's discussion Dish tv
"If it was working before the reset then most likely the LNB frequency in the setup menu is…"
yesterday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service