Hi Guys and Gals,

New to the forum.

I have seen a few other discussions on this topic, however they are not in the same region as my particular request.

I live in Onehunga and have recently renovated a home and placed a new UHF aerial on the same antenna pole on the roof line (self install).  

I ran the auto sync for channel collection and it has picked them all up, however the Audio is out of sync on some channels.  It doesn't seem to be uniform across the channel list.

At first I thought the delay may come from running the UHF Set top box over the ARC channel through the receiver, however channels broadcast in HD such as 1-3 are all synced perfectly.A lot of the other channels have a slight to moderate delay.  I have adjusted the Audio sync from the receiver however this only extends the delay. 

Can someone provide me with advice as to what I could try to fix the issue?  I am tempted to run the sync fro channels again but I would hazard a guess that the result would be the same.

Thanks in advance

Phil

Views: 47

Reply to This

Replies to This Discussion

I doubt that doing another auto tune will fix the issue. You could try running the STB HDMI direct to the TV and use optical (or RCA) to the Amp and see what happens.  There may also be a setting somewhere in the Amp's menu that's upsetting things.  Of course it could be that the transmission itself is out of sync which does happen occasionally but usually fixed fairly quickly.

P.S. I see from your profile that you have a Freeview capable TV so why are you using a STB anyway, except for recording? And do recordings playback in sync?

Hi Biggles,

Thanks for the response, yeah the TV I have does have it built in correct, However, due to the age of the TV I figured that in order to get more in line with the today's tech that a STB would be more beneficial. the TV is ~7 years old now and I assumed that it would be out of date for receiving new signals. (Novice here, so more than likely wrong)

Ill try the direct link this evening, and if there is no delay it must be lag from the Receive

Cheers

No. TV will be fine. Same age as my Sony which is still going well. The only thing that's changed with Freeview transmissions since 2007 is the addition of 5.1 sound on some channels and a few more in HD so no need for your STB unless you want to record something. I'm not intending to upgrade any time soon as I don't want a Smart TV cos they're usually pretty dumb and are usually too unreliable in Smart mode. I use a HTPC instead.

Phillip Chatfield said:

Hi Biggles,

Thanks for the response, yeah the TV I have does have it built in correct, However, due to the age of the TV I figured that in order to get more in line with the today's tech that a STB would be more beneficial. the TV is ~7 years old now and I assumed that it would be out of date for receiving new signals. (Novice here, so more than likely wrong)

Reply to Discussion

RSS

Latest Activity

Nyck williams posted a discussion

Trusted TV Repair Shop - Tech Expert

Hi friends! We are expert TV repair technicians competent enough in diagnosing and fixing problems…See More
4 hours ago
Linda Taiapa posted a discussion

On Demand Log On

Since yesterday every time I try to watch On Demand after watching live TV, I have to sign in! It…See More
15 hours ago
Graham Syder replied to Graham Syder's discussion is there UHF in Puponga?
"Excellent feedback guys, I'm off over there for the weekend. I don't have a mast to…"
Wednesday
Satellite Networks Motueka replied to Graham Syder's discussion is there UHF in Puponga?
"Willis is right and you dont need a high gain antennae.The coverage map is so flawed. There is no…"
Wednesday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service