Leigh Gillard
  • Hawkes Bay
  • New Zealand

Leigh Gillard's Discussions

Lost Prime on HILLS HSMX200

Started this discussion. Last reply by Christine Bradley Jan 19. 4 Replies

 Hi all - any one with ideas would be much appreciated!  I have tried the factory re-set - when it scanned, it picked up every other channel but NO Prime  I tried also the other instructions here but…Continue

 

Leigh Gillard's Page

Latest Activity

Christine Bradley replied to Leigh Gillard's discussion Lost Prime on HILLS HSMX200
"Your step by step instructions are brilliant.  Just installed the extra channels tonight.  Thank you so much Biggles.  Genius.  I really liked the Hills 200 Freeview machine, and it's wonderful to be able to continue using…"
Jan 19
Leigh Gillard replied to Leigh Gillard's discussion Lost Prime on HILLS HSMX200
"All fixed - THANK YOU Biggles :)"
Oct 31, 2016
Leigh Gillard replied to Leigh Gillard's discussion Lost Prime on HILLS HSMX200
"Update - Have checked and have every other channel I should have - just no Prime"
Oct 31, 2016
Biggles replied to Leigh Gillard's discussion Lost Prime on HILLS HSMX200
Oct 27, 2016
Leigh Gillard posted a discussion

Lost Prime on HILLS HSMX200

 Hi all - any one with ideas would be much appreciated!  I have tried the factory re-set - when it scanned, it picked up every other channel but NO Prime  I tried also the other instructions here but it doesn't give me the Asia4 option to select :(Does any one no where I can get information from please to get it back???See More
Oct 27, 2016

Profile Information

How do you receive Freeview?
Freeview Satellite™ (Via Satellite Dish)
Are you watching through a TV, or a Set Top Box?
Set Top Box
Can you type the make model of your devices. The product model is usually on the device itself or any packaging.
Hills HSMX-200

Comment Wall

You need to be a member of freeview forum to add comments!

Join freeview forum

  • No comments yet!
 
 
 

Connect With Us!

Latest Activity

Beth Emerre replied to Beth Emerre's discussion Lost all signal
"I've got Ultraplus 700hdmi"
yesterday
Beth Emerre posted a discussion

Lost all signal

I'm hoping someone can help...last Tuesday the area had two consecutive power cuts and since then…See More
yesterday
Patrick Mckibbin replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Thanks Biggles and Josh Hill. Tried that and unfortunately did not work.  Looks like I am…"
yesterday
Biggles replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Josh beat me to it. Needs to be changed to 10750/10750. Hopefully it will work then. I'm…"
yesterday
Josh Hill replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Hi patrick,  Head back to the first menu in your first image and press the blue button, that…"
yesterday
Patrick Mckibbin replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Thanks Biggles, Have uploaded two photos of the system trying to do its thing. Looks like the 11300…"
yesterday
Biggles replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Check your LNB frequency. Should normally be 10750 but you may have an 11300 LNB? Can you post a…"
yesterday
Patrick Mckibbin replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Thanks Josh Hill Yes the Sky box was working before and had great reception on all channels. Thanks"
yesterday

Upcoming Works

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service