John Smithies
  • Nelson, Nelson Province
  • New Zealand

John Smithies's Discussions

On demand videos not playing

Started Apr 21 0 Replies

I have a near new Panasonic HDD recorder, and up until last week I was enjoying a number of on demand programmes. Suddenly last week after selecting the video I wanted to watch and pressed play, the…Continue

 

John Smithies's Page

Latest Activity

John Smithies posted a discussion

On demand videos not playing

I have a near new Panasonic HDD recorder, and up until last week I was enjoying a number of on demand programmes. Suddenly last week after selecting the video I wanted to watch and pressed play, the advert showed fine followed by a black screen with a little rotating pattern in the centre of the screen. I have tried to play on demand videos from One, three and the Maori channel and all are the same, the adverts play, but the programme doesn't. I sent a query to Freeview and they say it's not…See More
Apr 21

Profile Information

How do you receive Freeview?
Freeview |HD™ (Via UHF Aerial)
Are you watching through a TV, or a Set Top Box?
Set Top Box
Can you type the make model of your devices. The product model is usually on the device itself or any packaging.
Panasonic HDD recorder DNR-HWT260

Comment Wall

You need to be a member of freeview forum to add comments!

Join freeview forum

  • No comments yet!
 
 
 

Connect With Us!

Latest Activity

Paul replied to david adamson's discussion Distorted image from Veon SAT101
"Hi David I have the Veon 101 connected to a 42 inch Samsung (Plasma )via hdmi  and don't…"
8 minutes ago
david adamson posted a discussion

Distorted image from Veon SAT101

Hi All.I have a Veon SAT101 receiver. I have noticed some picture distortions…See More
1 hour ago
Beth Emerre replied to Beth Emerre's discussion Lost all signal
"I've got Ultraplus 700hdmi"
yesterday
Beth Emerre posted a discussion

Lost all signal

I'm hoping someone can help...last Tuesday the area had two consecutive power cuts and since then…See More
yesterday
Patrick Mckibbin replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Thanks Biggles and Josh Hill. Tried that and unfortunately did not work.  Looks like I am…"
yesterday
Biggles replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Josh beat me to it. Needs to be changed to 10750/10750. Hopefully it will work then. I'm…"
yesterday
Josh Hill replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Hi patrick,  Head back to the first menu in your first image and press the blue button, that…"
yesterday
Patrick Mckibbin replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Thanks Biggles, Have uploaded two photos of the system trying to do its thing. Looks like the 11300…"
Wednesday

Upcoming Works

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service