Anne Rossouw
  • Selwyn
  • New Zealand

Anne Rossouw's Discussions

Recording is Started Successfully

Started this discussion. Last reply by Anne Rossouw Apr 23. 2 Replies

Hi.We have an S8200 SatBox, bought only 4 months ago.Before we left on an overseas holiday I preset some movies to record on some channels.We returned home and turned on the TV. The message Recording…Continue

 

Anne Rossouw's Page

Latest Activity

Anne Rossouw replied to Anne Rossouw's discussion Recording is Started Successfully
"Good morning, I should have stated that the message still appears on the TV screen all the time, even though I did turn off the decoder and TV for 30 minutes. When switching everything back on the message is still on the TV screen. I have now tried…"
Apr 23
Biggles replied to Anne Rossouw's discussion Recording is Started Successfully
"That doesn't make sense. How can the message be on screen if the decoder is turned off? If it's turned off it can't display any messages on the TV. Do you mean it disappears when you turn it off but it's still there when you turn…"
Apr 22
Anne Rossouw posted a discussion

Recording is Started Successfully

Hi.We have an S8200 SatBox, bought only 4 months ago.Before we left on an overseas holiday I preset some movies to record on some channels.We returned home and turned on the TV. The message Recording is Started Successfully was on the TV screen. I turned off the decoder but the message is still there. It is still on our TV after being off for more than 12 hours.Please advise how I remove the message.Thank youAnneSee More
Apr 22

Profile Information

How do you receive Freeview?
Freeview Satellite™ (Via Satellite Dish)
Are you watching through a TV, or a Set Top Box?
Set Top Box
Can you type the make model of your devices. The product model is usually on the device itself or any packaging.
S8200 sat box

Comment Wall

You need to be a member of freeview forum to add comments!

Join freeview forum

  • No comments yet!
 
 
 

Connect With Us!

Latest Activity

david adamson posted a discussion

Distorted image from Veon SAT101

Hi All.I have a Veon SAT101 receiver. I have noticed some picture distortions…See More
1 hour ago
Beth Emerre replied to Beth Emerre's discussion Lost all signal
"I've got Ultraplus 700hdmi"
yesterday
Beth Emerre posted a discussion

Lost all signal

I'm hoping someone can help...last Tuesday the area had two consecutive power cuts and since then…See More
yesterday
Patrick Mckibbin replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Thanks Biggles and Josh Hill. Tried that and unfortunately did not work.  Looks like I am…"
yesterday
Biggles replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Josh beat me to it. Needs to be changed to 10750/10750. Hopefully it will work then. I'm…"
yesterday
Josh Hill replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Hi patrick,  Head back to the first menu in your first image and press the blue button, that…"
yesterday
Patrick Mckibbin replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Thanks Biggles, Have uploaded two photos of the system trying to do its thing. Looks like the 11300…"
Wednesday
Biggles replied to Patrick Mckibbin's discussion New S7070rHD-XM does not get a signal - HELP
"Check your LNB frequency. Should normally be 10750 but you may have an 11300 LNB? Can you post a…"
Wednesday

Upcoming Works

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service