Andrew
  • Auckland
  • New Zealand

Andrew's Discussions

Trying to get signal via screw sockets

Started this discussion. Last reply by Biggles Apr 16. 5 Replies

We have recently moved and the only TV reception sockets in our apartment are the screw-type like Sky satellite box connectors.I've got a converter from the screw-on to a coax antenna socket but when…Continue

Tags: nosignal, tvreception

No signal problem

Started this discussion. Last reply by Bel Apr 27, 2013. 3 Replies

Hi everyoneI have just moved to a new house and set up the Freeview receiver. When I go through the auto-select process in the left-hand pane it shows me the channels it is finding but when it is…Continue

 

Andrew's Page

Latest Activity

Biggles replied to Andrew's discussion Trying to get signal via screw sockets
"As I figured you probably have Sat and UHF distributed on the one cable. Auto tuning will have found the UHF signals OK. You'll only get Freeview Satellite if your TV has an inbuilt Satellite Tuner."
Apr 16
Andrew replied to Andrew's discussion Trying to get signal via screw sockets
"I've cracked it - I auto-tuned and I guess it got the dish frequencies. Thanks for looking people."
Apr 16
Biggles replied to Andrew's discussion Trying to get signal via screw sockets
"If it's a dish only  then only if you use a Satellite STB. Check with your building manager about the TV Signal distribution for the apartments. I would have thought it would be normal to have UHF distrubution in apartments as well as…"
Apr 16
Andrew replied to Andrew's discussion Trying to get signal via screw sockets
"I think it might be connected to a satellite dish. Is there anyway I can get a Freeview signal? Thanks for getting back Paul."
Apr 16
Paul replied to Andrew's discussion Trying to get signal via screw sockets
"Are you sure its Aerial socket it may be connected to a Satellite Dish."
Apr 15
Andrew posted a discussion

Trying to get signal via screw sockets

We have recently moved and the only TV reception sockets in our apartment are the screw-type like Sky satellite box connectors.I've got a converter from the screw-on to a coax antenna socket but when I connect to the TV the screen initially shows the channel name and number but then after 2 or 3 seconds says no signal.  If I change the channel using the remote, it again shows the new channel name and number and then, after 2 or 3 seconds says no signal.We are in a rented apartment and so don't…See More
Apr 15
Bel replied to Andrew's discussion No signal problem
"Hi again Andrew, Sorry I've let so much time lapse...it's been a busy few weeks. Unfortunately the receiver you have is not Freeview-Approved, so there's no guarantee that it would/should work. And I don't have any contact…"
Apr 27, 2013
Andrew replied to Andrew's discussion No signal problem
"Thanks for getting back. 1 It says coverage is very likely with both aerial and satellite. 2 There are both antennae.  I've connected the TV to the aerial with a co-ax cable and we are receiving programmes. I'm not sure if it is…"
Mar 21, 2013
Bel replied to Andrew's discussion No signal problem
"Hey Andrew, Could be a number of things causing this - so we have all the details, please do the following & post back if you haven't resolved this yet: 1. Please go to www.freeviewnz.tv/coverage.aspx and do a coverage check with the full…"
Mar 21, 2013
Andrew posted a discussion

No signal problem

Hi everyoneI have just moved to a new house and set up the Freeview receiver. When I go through the auto-select process in the left-hand pane it shows me the channels it is finding but when it is complete it says "No Signal."Has anyone got any ides please?ThanksSee More
Mar 20, 2013
Andrew is now a member of freeview forum
Mar 20, 2013

Comment Wall

You need to be a member of freeview forum to add comments!

Join freeview forum

  • No comments yet!
 
 
 

Connect With Us!

Latest Activity

Brian replied to Speedbrake's discussion TV1, TV2 and Duke Nelson
"It wasn't just Kaka Hill,  up here in the Waikato 1 1+1 2 2+2 and Duke have just…"
12 hours ago
Chris Verburg replied to Chris Verburg's discussion SatBox 8200 LBN switching
"Thanks Robert Got it work and see both satellites but BVN is invisible in the programme selector on…"
yesterday
Speedbrake replied to Speedbrake's discussion TV1, TV2 and Duke Nelson
"Thanks everyone for the replies - I shall make a note of the number for next time it happens, which…"
Wednesday
mike-Nelson replied to Speedbrake's discussion TV1, TV2 and Duke Nelson
"In the future if we have a problem: 1) check that someone else nearby who uses Freeview has the…"
Wednesday
Biggles replied to Speedbrake's discussion TV1, TV2 and Duke Nelson
"One would think that transmission providers would have monitor alarms so they would know…"
Tuesday
Anna replied to Speedbrake's discussion TV1, TV2 and Duke Nelson
"Yes, that's is a good idea. I know a few people that lost these channels all night and I…"
Tuesday
mike-Nelson replied to Speedbrake's discussion TV1, TV2 and Duke Nelson
"Yes, channel 34 (578 MHz) from Kaka Hill went off at about 5.33 pm yesterday.  The signal…"
Tuesday
Speedbrake replied to Speedbrake's discussion TV1, TV2 and Duke Nelson
"Ah ha, they are all back on now ( after being off since yesterday evening) without my doing…"
Tuesday

Upcoming Works

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service