Hi there, I live in Napier and am unable to pick up any of the TVNZ channels on Freeview. I only seem to get TV3, Bravo, The Edge TV.
My TV is a Panasonic TH-L42U20Z. My house doesn't have an aerial on the roof, so I am using a One For All Design Line Antenna SV9420.
Why am I not picking up all channels, and what can I do to fix this issue?

Views: 263

Reply to This

Replies to This Discussion

Check your signal strength. You will probably find it is rather low on the channels you are receiving in which case you need to install a UHF antenna on your roof. Indoor antennae are only satisfactory in very strong signal areas.

Thank you for your reply. The signal strength for the channels I do receive is very high, but the signal quality is only about 50%.

Biggles said:

Check your signal strength. You will probably find it is rather low on the channels you are receiving in which case you need to install a UHF antenna on your roof. Indoor antennae are only satisfactory in very strong signal areas.

You could try moving your indoor antenna to a better location, ideally near a window with direct line of sight to the Tx, but I'd definitely recommend an outdoor antenna.

Also make sure your antenna is setup for vertical and not horizontal polarisation.

Both Napier TX are Vertically Polarised.

Lorilei said:

Thank you for your reply. The signal strength for the channels I do receive is very high, but the signal quality is only about 50%.

I have adjusted the antenna to vertical polarisation. The signal quality is vastly improved, but I am still only able to get channels 3, Bravo, and The Edge.

Biggles said:

You could try moving your indoor antenna to a better location, ideally near a window with direct line of sight to the Tx, but I'd definitely recommend an outdoor antenna.

Also make sure your antenna is setup for vertical and not horizontal polarisation.

Both Napier TX are Vertically Polarised.

Reply to Discussion

RSS

Latest Activity

Tony Bowen replied to Tony Bowen's discussion satellite receiver stopped working
"Problem solved with a new lnb, cable and receiver. Delighted to say I got a signal straight away…"
1 hour ago
Tony Bowen replied to Tony Bowen's discussion satellite receiver stopped working
"Thanks Willis. I tried this and got the same result. Then I checked the LNB to find the plastic…"
Thursday
willis replied to Tony Bowen's discussion satellite receiver stopped working
"See if it will switch on with the satellite cable unplugged If so then cable/ lnb suspect If not…"
Thursday
clifford c wright replied to clifford c wright's discussion missing tv1,tv2, duke on freeview.
Wednesday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service