Hi, TVNZ OnDemand will play about 14 mins of an episode then the TV switches off. Then need to turn TV on, select Freeview, find episode and fast forward to where it was up to. Doesn’t happen with Lightbox or Netflix and TVNZ OnDemand works fine on my phone. TV is a 2017 Samsung connected to WIFI. Any ideas?

Views: 208

Reply to This

Replies to This Discussion

Hi Bridget, 

We are currently aware of this issue affecting Samsung TVs and the teams are working to resolve this ASAP. you can find updates of the fault on our Network Status page. 

To help us further with the fault, you can submit your details and TV make and model to the following link and this helps the team with their investigations http://freeviewnz.tv/support/contact-us/freeviewplus-form/

Josh 



Josh Hill ✔️ said:

Hi Bridget, 

We are currently aware of this issue affecting Samsung TVs and the teams are working to resolve this ASAP. you can find updates of the fault on our Network Status page. 

To help us further with the fault, you can submit your details and TV make and model to the following link and this helps the team with their investigations http://freeviewnz.tv/support/contact-us/freeviewplus-form/

Josh 

I'm experiencing a similar problem except I have to turn the power off at the wall and then on again before the the TV will restart. My TV is a Panasonic Viera Model TH-50CX610Z connected to WIFI.

 All other apps including Netflix and Lightbox work just fine.

We have a similar problem with our new Samsung TV. TV turns off after about 15-17min. What usually helps is, if you pause it before this interval for a moment. It seems that this interval starts again from that pause.

Thanks Michael, I’ll give that a try. The glitch seems to be in line with the ad breaks.

Reply to Discussion

RSS

Latest Activity

Tony Bowen replied to Tony Bowen's discussion satellite receiver stopped working
"Thanks Willis. I tried this and got the same result. Then I checked the LNB to find the plastic…"
Thursday
willis replied to Tony Bowen's discussion satellite receiver stopped working
"See if it will switch on with the satellite cable unplugged If so then cable/ lnb suspect If not…"
Thursday
clifford c wright replied to clifford c wright's discussion missing tv1,tv2, duke on freeview.
Wednesday
Tony Bowen posted a discussion

satellite receiver stopped working

Is it time for a new receiver? My Strong SRT 4300 Digital Satellite Receiver has stopped working…See More
Wednesday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service