The tvnz shows are not playing on Freeview plus.
Any one else having this issue?

Views: 287

Reply to This

Replies to This Discussion

After the ads at the start of the video, the video does not start to stream.  This has been observed intermittently on LG TVs, Satbox S8200 and AerialBox T2200.  This issue is being investigated by the development team.  If you're experiencing this issue, please report it here. 

Regards

Josh

Yes it's happening on my Satbox s8200
yes its happening on my t2200

We have not received an ETA from TVNZ, Their team are still looking into the issue at the moment. 

We are having the exact same problem.  Has your problem been resolved?

Hi Cherie, 

DISH TV are releasing the firmware for the T2200 on Monday, S8200 will get the update too but after the T2200. 


Cherie Pope said:

We are having the exact same problem.  Has your problem been resolved?

We are having the same problem, we can see the program guide but won't open...

Hi Andrea, a firmware update will be released in the next few days for the devices, this will correct the issue with TVNZ. 

Andrea staines said:

We are having the same problem, we can see the program guide but won't open...

Hi Guys

 We have released firmware updates to address the TVNZ OnDemand issue.  Please check and install the following updates (released Sat 17 Jun):

  • AerialBox T2200 firmware version v1.40;
  • SatBox S8200 firmware version v1.31;

If your recorder has not updated, please power off the recorder at the wall and power back on again to force the unit to look for new firmware as it boots.  Latest updates can also be found on the DISH TV Facebook Page here.

Ok everyone just done the manual update and the TVNZ app seems to be working now
Thanks Freeview team.
Lucky it's working now the wife and I were running out of shows.
And we may ended up having to talk to each other:)
Yay! It's working now on my s8200, which auto updated thru the night to the new firmware. Thanks guys!

Reply to Discussion

RSS

Quick Tools

Latest Activity

Biggles replied to Sue Hutchings's discussion Loss of Channels
"Antenna looks OK. Same as mine. Pg 37/38 of the Manual, not…"
yesterday
Sue Hutchings replied to Sue Hutchings's discussion Loss of Channels
"The aerial...tah dah!!!  I have gone into the menu and can't find a page 38????"
yesterday
Sue Hutchings replied to Sue Hutchings's discussion Loss of Channels
yesterday
Biggles replied to Sue Hutchings's discussion Loss of Channels
"OK. Check signal strength for each MUX in the T2200 setup menu and post results. Pg38 of the Manual…"
yesterday
Sue Hutchings replied to Sue Hutchings's discussion Loss of Channels
"Thanks for reply! It is an outside UHF aerial. What sorts of things can cause interference, do you…"
Friday
Biggles replied to Sue Hutchings's discussion Loss of Channels
"What sort of antenna do you have? Sounds like an antenna/cabling problem as you are missing justone…"
Friday
Sue Hutchings posted a discussion

Loss of Channels

Hi everyone...I hope someone can help me.I recently purchased a Dish T2200 and installed it without…See More
Friday
nzdtv.com replied to John Ridgway's discussion YAGI-type UHF Aerial in the sitting room?
"The only health issue is if you trip over it, Heres a tip for indoor use of a outdoor antenna you…"
Thursday

Connect With Us!

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service