Hi Guys

For the last few weeks when trying to set up to record, it comes up with "HDD cannot connect check connections" therefore I am unable to set record or play any previous recordings although they show up. TV reception is great.

I am connected to TV by HDMI. I do a reboot no difference, I have changed the cable no change. An hour or two later I see a screen sign "media initialization complete" or words to that effect and I can then set record etc. Tends to happen between 6 pm & 8 pm. That maybe a coincidence. EPG works fine .

Any ideas.

Arnie Mason 

Views: 50

Reply to This

Replies to This Discussion

Morning Arnie

There is a possible fault with the hard drive connections, and might be best to contact our email support team today so we can investigate further as this may be an indication of an hardware fault.

You can contact us here: https://www.dishtv.co.nz/index.php?route=information/contact

Hi,

Think I may have it sorted.

We had been turning the switch off at the wall, it has not happened since leaving it on standby.

Hence switching on around 6pm at the wall it would take some time to sort .

I will monitor it and get back to you if it happens again.

Thank you for your assistance Cheers Arnie.

Reply to Discussion

RSS

Latest Activity

david adamson replied to david adamson's discussion No signal TVNZ 1 and 2
"Oohs Problem has returned, no TVNZ and Maori TV. All other channels working well. Any clues, anyone?"
8 hours ago
P. A. replied to Adele Paris's discussion Lost Maori & Prime channels on Freeview
"Hi,  Same problem here. Samsung TV and UHF, not satellite. Several channels have disappeared…"
16 hours ago
Josh Hill replied to Anouska Menzies's discussion Freeveiw plus gone another latest update
"Hi Anouska  Can you please do the following, (This double checks if the setting required to…"
16 hours ago
John Baird replied to Graeme's discussion Exactly what standards are used by Freeview in NZ....
"I have two Spectrum Analysers, both Unaohm , an AP01 an older B/w EP 314 and a handheld Satellite…"
19 hours ago
Anouska Menzies replied to Anouska Menzies's discussion Freeveiw plus gone another latest update
"Hi Thanks for the reply Internet connect is fine, I can search the web, use YouTube and go on…"
yesterday
Graeme replied to Graeme's discussion Exactly what standards are used by Freeview in NZ....
"Thanks for the link. :)"
yesterday
Graeme replied to Graeme's discussion Exactly what standards are used by Freeview in NZ....
yesterday
Josh Hill replied to Graeme's discussion Exactly what standards are used by Freeview in NZ....
"You can have a look at some of the specs for Freeview at this…"
yesterday

Connect With Us!

Notes

Test

Test Note

Created by Josh Hill Jul 24, 2017 at 11:37am. Last updated by Josh Hill on Sunday.

Notes Home

Welcome! To view all notes, click here.

Created by Josh Hill Jul 24, 2017 at 11:36am. Last updated by Bel on Sunday.

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service