Hi Guys

For the last few weeks when trying to set up to record, it comes up with "HDD cannot connect check connections" therefore I am unable to set record or play any previous recordings although they show up. TV reception is great.

I am connected to TV by HDMI. I do a reboot no difference, I have changed the cable no change. An hour or two later I see a screen sign "media initialization complete" or words to that effect and I can then set record etc. Tends to happen between 6 pm & 8 pm. That maybe a coincidence. EPG works fine .

Any ideas.

Arnie Mason 

Views: 81

Reply to This

Replies to This Discussion

Morning Arnie

There is a possible fault with the hard drive connections, and might be best to contact our email support team today so we can investigate further as this may be an indication of an hardware fault.

You can contact us here: https://www.dishtv.co.nz/index.php?route=information/contact

Hi,

Think I may have it sorted.

We had been turning the switch off at the wall, it has not happened since leaving it on standby.

Hence switching on around 6pm at the wall it would take some time to sort .

I will monitor it and get back to you if it happens again.

Thank you for your assistance Cheers Arnie.

Reply to Discussion

RSS

Latest Activity

Biggles replied to John Kirkbride's discussion TV 3 6PM News Recording Problem
"My Panasonic did the same recently and has also done so occasionally in the past. Was set to record…"
22 hours ago
Cliff Baker replied to Jared's discussion tvnz ondmend
"I think the previous firmware was actually 3.925 from October 2017 so you hadn't missed out on…"
yesterday
John Kirkbride posted a discussion

TV 3 6PM News Recording Problem

Have a couple of Panasonic DVR's and have had recurring problems since 2013 with recording the news…See More
yesterday
David B replied to Jared's discussion tvnz ondmend
"It's a 43W800C"
yesterday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service