Hi

I have S7070r but since last 1 month or so, after 1 hour of watching it gradually goes like frame by frame with some noise and get stuck without showing any message, and finally goes black. I sent the device to DishTV but they said they didn't see any issue in the device and it could be reception issue. I had similar disconnecting issue last year and it was LNB issue as it only happened during daytime on sunny day. So I replaced the LNB and fixed. But this time is not. The issue happens any time of the day even if it's raining. Anyone has idea what could be the issue and how to fix this?
Thanks

Views: 220

Replies are closed for this discussion.

Replies to This Discussion

Your sentence doesn't seem to finish.

"gradually goes  li"

Gradually goes what?

Hi rubb3rfunk

Thanks for your report. I recommend you perform a EPROM Erase and Restart which is like a "Hard Reset/Refresh" and usually cleans up your receiver.

To perform the EROM Erase and Restart you will need to do the following:

  1. Switch the receiver off either using the power switch on the rear of the unit or at the wall
  2. Switch the receiver back on
  3. As soon as the receiver displays "load" press "up" "down" "up" in quick succession on the remote

The receiver will then perform an EPROM erase and restart

After the EPROM erase process has completed you will be prompted to select your region and press ok.

It will now rescan and resume service.

Let me us know if this resolves the issue after 1 hour of watching a channel, if not then we look at further options.

Cheers

Just checking after the step 3, will I see anything when it restarts? It straight away prompted me to set region and didn't fix the issue. Maybe I didn't follow the correct steps??

Hi rubb3rfunk,

If the eprom erase doesn't fix it, then I'd look at your LNB, even though it is only a year old. - We do come across some that only last that long!

The receiver "powers up" the LNB, so if you put your receiver in standby (or turn it off) when finished viewing, then turn the receiver  back on, the LNB may be breaking down after being powered up for an hour.

But if you leave the receiver turned on all the time it probably wont be the LNB. 

Cheers, Bill.

Thanks for your advice.

I talked to the landlord and they will have a look on LNB for me.

Keep us updated rubb3rfunk :-)

After having an aerial guy to check the dish, by replacing the LNB, it's all fixed now. I don't know what exactly the issue was buy he said there was an faulty in the LNB. He also advised me to check the dish first if any trouble, then check the unit.

Thanks for all of your help guys.

RSS

Latest Activity

Ross Lambourn replied to Ross Lambourn's discussion How to decrease the "Skip" time
"I record with an Aerial Box T2200. "
2 hours ago
willis replied to Ross Lambourn's discussion How to decrease the "Skip" time
"What do you record with? Eg my recorder is dish t 1050 has +/-10 min which is next to useless but…"
8 hours ago
Ross Lambourn posted a discussion

How to decrease the "Skip" time

My remote has a "Skip" function that moves the video on 10 minutes which is no use to me. I would…See More
11 hours ago
Biggles replied to David Edmunds's discussion powering LNB
11 hours ago

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service