Hi, I have a new LNB, cable, and satellite finder. I have checked my latitude and longitude with the calculator and still can't pick up a signal on my TV. The satellite finder squeals away all the time at about 5 and when I move the dish about goes to 7 in some spots. The bar graph on the TV shows no signal though. How accurate does the dish need to be pointed at the satellite? eg withing a few mm? I'm thinking I just haven't hit the correct direction yet although I held it by hand and spent 10 minuits moving it all over the place.

Thanks,

Views: 220

Reply to This

Replies to This Discussion

According to your profile your TV is a LG 32LH570D. This TV doesn't have a satellite tuner, only UHF so needs to be connected to a UHF antenna, not a Satellite Dish. To use a Satellite Dish you need a Satellite Decoder STB between the Dish and the TV.

Perhaps you could tell us precisely what you have connected to what and how?

Sorry should have put that in my list. I have a Dish TV satBox-mini S7030 which the cable from the dish is plugged into. The 7030 is then plugged into the TV from the HDMI socket.

Thanks,

OK. Firstly make sure your Dish is pointing at the correct Satellite. Then make sure you set all the parameters correctly in the DishTV's Menu. Make sure your LNB in Setup matches the actual frequency of the new LNB. Once you get to that stage you should start seeing some signal strength and quality on the setup Menu. From there it should be easy to scan for channels. However if you have already moved your Dish it may be prudent to get a Pro Installer to set it all up again. Trying to align it yourself without Professional equipment is not easy. It doesn't need to move very far off alignment with Optus D1to find the wrong Satellite. I presume your location is not suitable for UHF from Mt Cargill?


P.S. Are you able to upload a picture of your setup screen on the TV.

Hi, thanks for your advice.

Although we live in Dunedin and have UHF Freeview here our other property is up Danseys Pass way with no UHF and too far out to get someone in to be cost effective. We have no houses nearby to check their dish direction. I'll recheck the settings again. The LNB is a  11.30mhz Satellite LNB.

Thanks

Just took a couple of photos of my setup screens which may help.

It's a K1 Plus TV Box from China with Sat and UHF receivers built in. Was dead easy to set up as soon as correct parameters were input. In your case LNB will be 11300 where mine is 10750 (old Sky Dish). As you can see I did Manual Scan for all FTA Channels so I didn't get all the Sky encrypted stuff as well.

Ah. The missing information. You do have a difficult situation and obviously DIY is the only way to go. Keep at it and good luck.

Graham said:

Hi, thanks for your advice.

Although we live in Dunedin and have UHF Freeview here our other property is up Danseys Pass way with no UHF and too far out to get someone in to be cost effective. We have no houses nearby to check their dish direction. I'll recheck the settings again. The LNB is a  11.30mhz Satellite LNB.

Thanks

Thanks for the info and screenshots. I have pictures of the screen at home so will post tomorrow. I'm not back up to the property until the 10th so hope to have some options to try by then.

Cheers,

hello, i have the K1 plus too and have just moved house and cannot get any channels, have tried everything i can think of .... please can you help me

Check my settings for the K1 Plus in the pictures above. That's all I did to get mine working. Took only a couple of minutes to set up. Only parameter may need changing would be LNB if your LNB is 11300 rather than 10750. As you can see my Signal strength/quality is 56/45 on our old Sky Dish. If you don't get anything with those settings the most likely your LNB has died.

Reply to Discussion

RSS

Latest Activity

Biggles replied to JO's discussion Breaking recording of seriess
"I presume you mean you are getting breaks in your series linking? This usually happens due to…"
1 hour ago
JO posted a discussion

Breaking recording of seriess

Hi there. Can anyone help me with why does My Freeview keep breaking the recording of a show. I set…See More
20 hours ago
Profile IconOUTAGE ALERT: Friday 28/07, 01:00AM to 03:00AM, Hamilton viewers using UHF aerial - Essential combiner maintenance work
21 hours ago
Profile IconOUTAGE ALERT: Friday 28/07, 01:00AM to 03:00AM, Auckland viewers using UHF aerial - Essential combiner maintenance work
21 hours ago
Josh Hill replied to david adamson's discussion No signal TVNZ 1 and 2
"Rescan again and see if you get back those channels Josh"
21 hours ago
david adamson replied to david adamson's discussion No signal TVNZ 1 and 2
"Oohs Problem has returned, no TVNZ and Maori TV. All other channels working well. Any clues, anyone?"
yesterday
P. A. replied to Adele Paris's discussion Lost Maori & Prime channels on Freeview
"Hi,  Same problem here. Samsung TV and UHF, not satellite. Several channels have disappeared…"
Tuesday
Josh Hill replied to Anouska Menzies's discussion Freeveiw plus gone another latest update
"Hi Anouska  Can you please do the following, (This double checks if the setting required to…"
Tuesday

Connect With Us!

Notes

Test

Test Note

Created by Josh Hill Jul 24, 2017 at 11:37am. Last updated by Josh Hill on Sunday.

Notes Home

Welcome! To view all notes, click here.

Created by Josh Hill Jul 24, 2017 at 11:36am. Last updated by Bel on Sunday.

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service