[SOLVED] 2008 model Sony Freeview TV fails to properly render Maori / Te Reo HD channels

It’s fairly clear that there is a technical issue between certain Sony models of older 2008/2009 vintage and the terrestrial transmitted signal from Maori / Te Reo HD.  In short the frame rate is uneven, making the transmission unwatchable, see video below. The picture is otherwise perfectly sharp.

http://napierwebcam.nz/Maori_HD.mp4


Models affected so far are:

KDL32V4000
KDL40W4000
KDL46W4500

On geekzone I am told that these transmissions use a different “mux.”

How can we get appropriate attention paid to this issue?

To keep this thread readable please don't post if your SONY TV "works" unless it is one of the models listed above.   If your SONY TV exhibits the performance shown in the video below please indicate the model number and geographic location to improve our case with SONY/Maori TV.

Views: 477

Reply to This

Replies to This Discussion

Haresh, I've found the improvements dependant on how detailed the original content is, and of course the volume of changing pixels.  SD 4:3 seems to be be more acceptable while HD content still has visible issues.  I made a second video last week of this status, it's here:

http://napierwebcam.nz/Sony%20KDL46W4500%20problem%20Maori%20HD%203...

Just a bump on this thread as the issue is still not resolved on these TVs at minimum, models:

KDL32V4000 (one in Auckland)
KDL46W4500 (one in Napier)

I was informed by Maori TV that there was a change made last week but unfortunately I have to report that the fault is still present, quite apparent last night while watching "Night of the Living Dead."

-Paul

Just want to clarify that this issue has improved from what it originally was so we are going in the right direction!

I’m very happy to see that this issue has finally been resolved.  Thanks to Mark and team at Maori/Te Reo for their perseverance.

Paul

Reply to Discussion

RSS

Latest Activity

Julene Leslie replied to Julene Leslie's discussion On Demand Fail
"It was Freeview."
14 hours ago
Josh ✔️ replied to Julene Leslie's discussion On Demand Fail
"Hi May I ask who you emailed your report to? SONY or via the Freeview On Demand Website…"
18 hours ago
Julene Leslie posted a discussion

On Demand Fail

I have a Sony KD-65X7500D tv and on demand hardly ever works.  It plays the first ad but then just…See More
yesterday
Tony Bowen replied to Tony Bowen's discussion satellite receiver stopped working
"Problem solved with a new lnb, cable and receiver. Delighted to say I got a signal straight away…"
May 21

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service