2008 model Sony Freeview TV fails to properly render Maori / Te Reo HD channels

It’s fairly clear that there is a technical issue between certain Sony models of older 2008/2009 vintage and the terrestrial transmitted signal from Maori / Te Reo HD.  In short the frame rate is uneven, making the transmission unwatchable, see video below. The picture is otherwise perfectly sharp.

http://napierwebcam.nz/Maori_HD.mp4


Models affected so far are:

KDL32V4000
KDL40W4000
KDL46W4500

On geekzone I am told that these transmissions use a different “mux.”

How can we get appropriate attention paid to this issue?

To keep this thread readable please don't post if your SONY TV "works" unless it is one of the models listed above.   If your SONY TV exhibits the performance shown in the video below please indicate the model number and geographic location to improve our case with SONY/Maori TV.

Views: 366

Reply to This

Replies to This Discussion

Haresh, I've found the improvements dependant on how detailed the original content is, and of course the volume of changing pixels.  SD 4:3 seems to be be more acceptable while HD content still has visible issues.  I made a second video last week of this status, it's here:

http://napierwebcam.nz/Sony%20KDL46W4500%20problem%20Maori%20HD%203...

Just a bump on this thread as the issue is still not resolved on these TVs at minimum, models:

KDL32V4000 (one in Auckland)
KDL46W4500 (one in Napier)

I was informed by Maori TV that there was a change made last week but unfortunately I have to report that the fault is still present, quite apparent last night while watching "Night of the Living Dead."

-Paul

Just want to clarify that this issue has improved from what it originally was so we are going in the right direction!

Reply to Discussion

RSS

Quick Tools

Latest Activity

David Lipscombe posted a discussion

Reception issues during rain

This evening prime +1 disappeared whilst 3+1 was clear as anything and all this was on satellite .…See More
4 hours ago
James Eaton replied to James Eaton's discussion Sound problems on all TVNZ channels
"This may be an intermittent problem there have been several reports from others on the Neighbourly…"
yesterday
Philip Lodewick Olivier replied to Philip Lodewick Olivier's discussion Problems with Dish TV s7070r decoder.
"Followed some of the advice on this forum and did a "Factory Default" reset, tried again…"
yesterday
James Eaton replied to James Eaton's discussion Sound problems on all TVNZ channels
"So it is all fixed now. (19:00)"
yesterday
James Eaton posted a discussion

Sound problems on all TVNZ channels

Transmitter is Ngarara in WaikanaeOnce again the sound is out of sync with the video on TVNZ…See More
yesterday
Maureen Seth replied to Maureen Seth's discussion aerialBox-mini T1000 no longer working
"Thanks for your advice. I decided to upgrade to the T2200 anyway. I think the T1000 has had it."
yesterday
Maureen Seth replied to Maureen Seth's discussion Receiver or Recorder?
"Thank you, Josh. I went ahead and bought the T2200, & am very happy with it."
yesterday
Philip Lodewick Olivier posted a discussion

Problems with Dish TV s7070r decoder.

Have a problem with my daughter's decoder. I disconnect my decoder (Veon 101) and replace it with…See More
yesterday

Connect With Us!

© 2018   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service