Hi all, I have a Sony with built in FreeviewHD, I also have DishTV T1050PVR. Both feed from the same aerial.

The TV has 100% Quality & 90% Strength - there is no probs with this

My T1050PVR is connected "first in line" yet has a fluctuating 25 to 47 strength with Q varying from good to drop out stage. Suspecting a faulty 1050, I fitted a simple T1020 - results - not much better.

My Q: has anyone else experienced DishTV product with very differing signal sensitivity? I do realise that the built in Q/S gauges are not calibrated, more indicative, but to have such a huge difference between TV & STB's is puzzling. 

Obviously the STB's are not lying either, because they pixelate/drop sound when the indicative signal drops.

Any thoughts please,

Graeme

I

Views: 574

Reply to This

Replies to This Discussion

Better dish signal when the aerial is unplugged from the tv out/rf out?
Hi Graeme,

It sounds like a connection or cable is pulling the signal down. You say the T1050 is connected "first in line" - Not sure exactly what you mean by that, but if you have a splitter then swap over the outputs from the splitter and see if the problem moves. If it does then you at least know what area of the circuitry to concentrate on.

Splitters do break down and often only one leg! Or it could be in a screw-on F connector (replace it with a "radial crimp" or "compression") or (pray it isn't) it could be a faulty section of cable!

A process of elimination I think.

Cheers, bill.

What do you mean by first in line?

Feeding into and out of the T1050 to the Sony or using a splitter?

If feeding through then sounds like both DishTVs are lacking sensitivity.

If the latter then as Bill says, swap outputs on the splitter.

Good query from Willis too.

this is not dish related, UHF aerial only

hi Bill, aerial 8m cable to T1050 and very short link to Sony TV.

No splitter, just using T1050 RF in/RF out. So T1050 is first in line, with a direct rf out to Sony TV

Hi Biggles, your first thoughts are correct, 8m from aerial, into T1050, direct rf out into Sony TV. No splitters involved at all. Both STB's have been first to receive the signal.

It does appear to me that both DishTV stb's are lacking sensitivity. Both are BRAND NEW.

That's why I was querying if anyone else has had probs with lack of sensitivity with DishTV product. Perhaps a crook batch or something like that.

My next option is try a different brand. Any options you can suggest/p>

Graeme 

Panasonic.

dish tv box

maybe the tv is on parikanapa [even ch] and the dish box is on wheatstone rd [odd ch]

Hi willis, I tried both directions (parakanpa & wheatstone) and manually tuned all 3 to the corresponding channel frequencies for maximum strength. I even tried another aerial & coax, standing on the roof & a helper calling out strength levels.

Hi Graeme

How are you going with the reception, I have just got back from the team who have said that the problem may be due to some interference between your aerial and the transmitter,.

Have you tried unplugging your TV RF Cable from the RF out socket of the unit and tested the reception? then try the direct feed from the aerial to the TV?

Hi Graeme

Did you ever get an answer to this question so that you could resolve it?

Think I have the same issue, if I plug the external aerial directly into the TV then the signal is perfect, but if I switch it over and plug into the T1050 then the signal is too weak to pick up most channels

Seems like whatever receives the signal in the T1050 (not sure what the technical term is!) is not as good as the TV in picking up the signal??

It's driving me crazy and makes the T1050 pretty much useless

Reply to Discussion

RSS

Latest Activity

Robyn Stirling posted a discussion

Games channel

My Freeview has tv 1+1 on channel 14, and channel 6 which should be 1+1 has the games logo which…See More
7 hours ago
Biggles replied to John Kirkbride's discussion TV 3 6PM News Recording Problem
"My Panasonic did the same recently and has also done so occasionally in the past. Was set to record…"
yesterday
Cliff Baker replied to Jared's discussion tvnz ondmend
"I think the previous firmware was actually 3.925 from October 2017 so you hadn't missed out on…"
yesterday
John Kirkbride posted a discussion

TV 3 6PM News Recording Problem

Have a couple of Panasonic DVR's and have had recurring problems since 2013 with recording the news…See More
yesterday

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service