Since Sky was cancelled, I'm having trouble retuning channels on my freeview tv. This is ok in the lounge, but not in another room. I go through the setup/installation process and it comes up "Database Empty" each time. Any help would be appreciated.

Views: 161

Reply to This

Replies to This Discussion

Your set-top box does not have a S-Video connection so  that won't help .



David Lipscombe said:

Your set-top box does not have a S-Video connection so  that won't help .Just make sure it's red-red white-white and yellow-yellow ,red anwhite is ssound and yellow is picture

Reply to Discussion

RSS

Quick Tools

Latest Activity

Biggles replied to Sue Hutchings's discussion Loss of Channels
"Antenna looks OK. Same as mine. Pg 37/38 of the Manual, not…"
yesterday
Sue Hutchings replied to Sue Hutchings's discussion Loss of Channels
"The aerial...tah dah!!!  I have gone into the menu and can't find a page 38????"
yesterday
Sue Hutchings replied to Sue Hutchings's discussion Loss of Channels
yesterday
Biggles replied to Sue Hutchings's discussion Loss of Channels
"OK. Check signal strength for each MUX in the T2200 setup menu and post results. Pg38 of the Manual…"
Friday
Sue Hutchings replied to Sue Hutchings's discussion Loss of Channels
"Thanks for reply! It is an outside UHF aerial. What sorts of things can cause interference, do you…"
Friday
Biggles replied to Sue Hutchings's discussion Loss of Channels
"What sort of antenna do you have? Sounds like an antenna/cabling problem as you are missing justone…"
Friday
Sue Hutchings posted a discussion

Loss of Channels

Hi everyone...I hope someone can help me.I recently purchased a Dish T2200 and installed it without…See More
Friday
nzdtv.com replied to John Ridgway's discussion YAGI-type UHF Aerial in the sitting room?
"The only health issue is if you trip over it, Heres a tip for indoor use of a outdoor antenna you…"
Thursday

Connect With Us!

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service