Since Sky was cancelled, I'm having trouble retuning channels on my freeview tv. This is ok in the lounge, but not in another room. I go through the setup/installation process and it comes up "Database Empty" each time. Any help would be appreciated.

Views: 213

Reply to This

Replies to This Discussion

Is your freeview tv connected to an aerial ? ,as sky is connected t a satellite dish then you may have to get an aerial installed to make freeview work correctly 

We can't really help if we don't know what make and model of TVs you have and how they are connected. Your profile indicates you receive via Satellite but are using a DishTV T100 which is a UHF box. You can't connect UHF tuners to a Sat Dish and expect to get a signal. Please give us some more information.

Hi Jill

As Biggles said, if you are using the DishTV T1000 unit, you will need to have it connected to a UHF aerial, not a satellite dish. You can always contact our support team while in front of it either on a landline: 0800 347488 or from a cellphone: 07 929 4123, you may even need to get a satbox instead of the terrestrial box. 

Alternatively you could contact a local freeview installer to come and help you with your UHF aerial.

-Luke

Hi Luke

I am in a retirement village. The TV in question was originally set up in the lounge, connected to the main UHF aerial in the administration centre. When we had MySky installed I shifted the little TV to my bedroom and it worked just fine. Since Sky has been removed, this is not now the case. I do believe my issue could be with the red, white, yellow jacks - there is no instruction in either of the TV or DishTV manuals as to where these should go.

Many thanks for your response - I look forward to hearing further.

Jill

Dish TV Support said:

Hi Jill

As Biggles said, if you are using the DishTV T1000 unit, you will need to have it connected to a UHF aerial, not a satellite dish. You can always contact our support team while in front of it either on a landline: 0800 347488 or from a cellphone: 07 929 4123, you may even need to get a satbox instead of the terrestrial box. 

Alternatively you could contact a local freeview installer to come and help you with your UHF aerial.

-Luke

At the back of the box you have 2 rows of coloured ports for your red , white and yellow cables so plug them into the bottom row as per the colours and the have a look at the back of your TV and you will find the same , but make sure you plug the into the port that says in/inport then you should be almost up an running . when that is done just tune the box in and you should have everything working

As I said before, we need more information. What is the make and model of your TV?. Are you using a STB? If so what make and model? Sat or UHF? What is the coax in your bedroom connected to, a Dish or UHF or both? How is everything connected together at the moment? i.e do you have Sat dish to STB and red/white/yellow to TV or what?? Do you have UHF available in bedroom? Posting some pictures of your connections would help. Does the TV work on UHF OK if you take it back to the Lounge?

Jill Nutsford said:

Hi Luke

I am in a retirement village. The TV in question was originally set up in the lounge, connected to the main UHF aerial in the administration centre. When we had MySky installed I shifted the little TV to my bedroom and it worked just fine. Since Sky has been removed, this is not now the case. I do believe my issue could be with the red, white, yellow jacks - there is no instruction in either of the TV or DishTV manuals as to where these should go.

Many thanks for your response - I look forward to hearing further.

Jill

Mmmm...I have 2 reds, a white and a yellow. Am attaching a pic.

David Lipscombe said:

At the back of the box you have 2 rows of coloured ports for your red , white and yellow cables so plug them into the bottom row as per the colours and the have a look at the back of your TV and you will find the same , but make sure you plug the into the port that says in/inport then you should be almost up an running . when that is done just tune the box in and you should have everything working

Attachments:

The top connectors are Component video plus audio inputs. The bottom are Composite video and audio inputs. The red white and yellow out (composite AV) from a STB should go the the bottom red white and yellow connectors on the TV.

Jill put your red. white and yellow into the ports under that are under the cable going into the side of the tv where it says AV IN and you should be good to go . just make sure all the colours match up otherwise nothing will work . Goodluck

Nothing! I cannot now access the DishTV setup. Mmmm...should I have an S-Video cable I wonder?

David Lipscombe said:

Jill put your red. white and yellow into the ports under that are under the cable going into the side of the tv where it says AV IN and you should be good to go . just make sure all the colours match up otherwise nothing will work . Goodluck

Go into source TV/AV on remote and then find av on your TV , There might be 1,2 or 3 and just check them all and the box should show up . Don't forget to switch the box on .

Have tried them all previously and yes, the box is on :). Still nothing.

David Lipscombe said:

Go into source TV/AV on remote and then find av on your TV , There might be 1,2 or 3 and just check them all and the box should show up . Don't forget to switch the box on .

Reply to Discussion

RSS

Quick Tools

Latest Activity

James Eaton replied to James Eaton's discussion Sound problems on all TVNZ channels
"This may be an intermittent problem there have been several reports from others on the Neighbourly…"
19 hours ago
Philip Lodewick Olivier replied to Philip Lodewick Olivier's discussion Problems with Dish TV s7070r decoder.
"Followed some of the advice on this forum and did a "Factory Default" reset, tried again…"
19 hours ago
James Eaton replied to James Eaton's discussion Sound problems on all TVNZ channels
"So it is all fixed now. (19:00)"
21 hours ago
James Eaton posted a discussion

Sound problems on all TVNZ channels

Transmitter is Ngarara in WaikanaeOnce again the sound is out of sync with the video on TVNZ…See More
22 hours ago
Maureen Seth replied to Maureen Seth's discussion aerialBox-mini T1000 no longer working
"Thanks for your advice. I decided to upgrade to the T2200 anyway. I think the T1000 has had it."
yesterday
Maureen Seth replied to Maureen Seth's discussion Receiver or Recorder?
"Thank you, Josh. I went ahead and bought the T2200, & am very happy with it."
yesterday
Philip Lodewick Olivier posted a discussion

Problems with Dish TV s7070r decoder.

Have a problem with my daughter's decoder. I disconnect my decoder (Veon 101) and replace it with…See More
yesterday
Josh Hill ✔️ replied to Maureen Seth's discussion aerialBox-mini T1000 no longer working
"Dish TV are the people to go to for support about that particular device. They will be able to…"
yesterday

Connect With Us!

© 2018   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service