Hi.

We have an S8200 SatBox, bought only 4 months ago.

Before we left on an overseas holiday I preset some movies to record on some channels.

We returned home and turned on the TV. The message Recording is Started Successfully was on the TV screen. I turned off the decoder but the message is still there. It is still on our TV after being off for more than 12 hours.

Please advise how I remove the message.

Thank you

Anne

Views: 82

Reply to This

Replies to This Discussion

That doesn't make sense. How can the message be on screen if the decoder is turned off? If it's turned off it can't display any messages on the TV. Do you mean it disappears when you turn it off but it's still there when you turn it on again? Try disconnecting the power supply to the decoder for about 30 secs then reconnecting. This may clear any messages.

Good morning,

I should have stated that the message still appears on the TV screen all the time, even though I did turn off the decoder and TV for 30 minutes. When switching everything back on the message is still on the TV screen.

I have now tried turning the power from the socket point off as advised, and turned everything back on after 5 minutes.

The problem has now disappeared.

Thank you

Anne

Reply to Discussion

RSS

Latest Activity

david adamson replied to david adamson's discussion No signal TVNZ 1 and 2
"Oohs Problem has returned, no TVNZ and Maori TV. All other channels working well. Any clues, anyone?"
54 minutes ago
P. A. replied to Adele Paris's discussion Lost Maori & Prime channels on Freeview
"Hi,  Same problem here. Samsung TV and UHF, not satellite. Several channels have disappeared…"
8 hours ago
Josh Hill replied to Anouska Menzies's discussion Freeveiw plus gone another latest update
"Hi Anouska  Can you please do the following, (This double checks if the setting required to…"
9 hours ago
John Baird replied to Graeme's discussion Exactly what standards are used by Freeview in NZ....
"I have two Spectrum Analysers, both Unaohm , an AP01 an older B/w EP 314 and a handheld Satellite…"
11 hours ago
Anouska Menzies replied to Anouska Menzies's discussion Freeveiw plus gone another latest update
"Hi Thanks for the reply Internet connect is fine, I can search the web, use YouTube and go on…"
21 hours ago
Graeme replied to Graeme's discussion Exactly what standards are used by Freeview in NZ....
"Thanks for the link. :)"
yesterday
Graeme replied to Graeme's discussion Exactly what standards are used by Freeview in NZ....
yesterday
Josh Hill replied to Graeme's discussion Exactly what standards are used by Freeview in NZ....
"You can have a look at some of the specs for Freeview at this…"
yesterday

Connect With Us!

Notes

Test

Test Note

Created by Josh Hill Jul 24, 2017 at 11:37am. Last updated by Josh Hill on Sunday.

Notes Home

Welcome! To view all notes, click here.

Created by Josh Hill Jul 24, 2017 at 11:36am. Last updated by Bel on Sunday.

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service