Hi all,

I am in the Canterbury region north of Christchurch and have just moved house.

The house has both a UHF aerial (pointed south towards the transmitter on the Port Hills) and a satellite dish pointed north which the previous occupants had a MySky box hooked up to.

Hooking neither the UHF or the satellite dish aerial to my TV results in any reception.

I've a Panasonic TH-58EX780Z which comes with FreeviewHD built in.

Any suggestions?

Cheers

Views: 125

Reply to This

Replies to This Discussion

Your TV doesn't have a Sat Tuner so hooking up the Sat Dish won't work.

If you can't get reception on the UHF Antenna then there is probably an antenna/cabling problem. How far from the Transmitter? If the previous owner had a masthead amplifier it will need to be supplied with power via the co-ax. Can you upload a picture of the UHF Antenna so we can see if there is a masthead amp?

Ooops. Just checked the Manual and your TV does indeed have Sat Tuner. So if you can't get a picture with Sat Tuner then you may have the wrong LNB Freq selected. If you upload a picture of TV screen showing Sat Tuning paramaeters we can check if they are correct.

OK. Dump the VHF antenna and bypass the diplexer box. You probably need to get up on the roof and see if it contains an amp as well.

Is that UHF or Sat tuning in the picture? 21 - 69 would indicate UHF.

Here's my parameters for Sat Tuning with my Android TV Box

Attachments:

Here's the satellite settings:

OK. You have the wrong satellite in 2nd picture and probably wrong LNB freq.

Check my settings in my pictures.

Yours should be the same. Optus D1. LNB 10750. Not sure about your LNB type A either.What others do you have in that section. Maybe Std?


On Optus D1 satellite I set the LND freq to 10750 and that did the trick. I now have Freeview!

Thanks for your help Biggles.

Well done. Now if you can get the UHF tuner working you'll have HD as well.

Reply to Discussion

RSS

Latest Activity

Biggles replied to JO's discussion Breaking recording of seriess
"I presume you mean you are getting breaks in your series linking? This usually happens due to…"
1 hour ago
JO posted a discussion

Breaking recording of seriess

Hi there. Can anyone help me with why does My Freeview keep breaking the recording of a show. I set…See More
20 hours ago
Profile IconOUTAGE ALERT: Friday 28/07, 01:00AM to 03:00AM, Hamilton viewers using UHF aerial - Essential combiner maintenance work
21 hours ago
Profile IconOUTAGE ALERT: Friday 28/07, 01:00AM to 03:00AM, Auckland viewers using UHF aerial - Essential combiner maintenance work
21 hours ago
Josh Hill replied to david adamson's discussion No signal TVNZ 1 and 2
"Rescan again and see if you get back those channels Josh"
21 hours ago
david adamson replied to david adamson's discussion No signal TVNZ 1 and 2
"Oohs Problem has returned, no TVNZ and Maori TV. All other channels working well. Any clues, anyone?"
yesterday
P. A. replied to Adele Paris's discussion Lost Maori & Prime channels on Freeview
"Hi,  Same problem here. Samsung TV and UHF, not satellite. Several channels have disappeared…"
Tuesday
Josh Hill replied to Anouska Menzies's discussion Freeveiw plus gone another latest update
"Hi Anouska  Can you please do the following, (This double checks if the setting required to…"
Tuesday

Connect With Us!

Notes

Test

Test Note

Created by Josh Hill Jul 24, 2017 at 11:37am. Last updated by Josh Hill on Sunday.

Notes Home

Welcome! To view all notes, click here.

Created by Josh Hill Jul 24, 2017 at 11:36am. Last updated by Bel on Sunday.

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service