Since last night I cannot receive Prime TV. All others are Ok.
I have retuned my Veon SAT 101 receiver but that made no difference.
The EPG updates ok but there is no signal.
Help

Views: 303

Reply to This

Replies to This Discussion

Hi David, have you had a look at the bottom of your channel list and see if there are multiple versions of  PRIME there? You may need to reset the device and do a full rescan again to get the PRIME channels back, 

Josh

Hi

The first thing you will need to try is a factory default, to retune all the channels.
Below are instructions on how to do this:

  1. Press the menu button on the remote to bring up the main menu
  2. Select Installation and Press Ok
  3. Select Factory Default and Press Ok
  4. Enter the pin code for the receiver (The default is 0000)
  5. Select Yes and press OK

After the factory reset process has completed you will be prompted to select your region and press ok.

Once the scan process has completed you should have access to all channels again. In some cases this process will not correctly add PRIME, BRAVO plus 1 & THE EDGE TV, you will need to then manually enter the Transponder details for PRIME, BRAVO plus 1 & THE EDGE TV.

The steps to do this are as follows

1.    Press the Menu button to bring up the main menu

2.    Select Installation and press OK

3.    Select Tuning Wizard and press OK

4.    Enter the PIN code for the unit (the default is 0000)

5.    Select Satellite Scan and press OK

6.    Press the left arrow to access the carrier list

7.    Press the Yellow button to access the Setup menu

8.    Select Add Carrier and press OK

9.    Enter 12519 for the Frequency

10.  Select Symbol rate and enter 22500

11.  Check that Polarity is set to Horizontal

12.  Check that network scan is set to Off

13.  Press OK to start the Scan process

The scan process will take approximately 1 minute to complete.

Once the scan process is completed you will be returned to the Satellite Scan menu.

Press Exit to return to watching normal TV.

Once the scan process is completed press Exit to return.

Hi Josh and Dish TV.
Thanks for the help.
Tried all you suggested. All channels are selected and appear in the channel lists without duplication. When I did the manual set up of the Prime channel, all went well and the channel was recognised with good strength and quality, but although the programme details are correctly displayed it says "no video / no audio".
Some weeks ago the same thing happened with TVNZ channels. It resolved itself a few days later without my input.
Further suggestion welcome.

 I suspect you LNB is drifting.

try the below

With the Prime channel moving to being transmitted by Sky, the Sat101 needs to rescan to locate the new transmission.

The steps to do this are as follows

  1. Press the Menu button to bring up the main menu
  2. Select Installation and press OK
  3. Select Tuning Wizard and press OK
  4. Enter the PIN code for the unit (the default is 0000)
  5. Select Blind Scan and press OK
  6. Press OK to start the Scan process
  7. Select "NO" for network scan and press OK

The receiver will then scan through and locate the Prime transmission. This process will take approximatly 10-15 minutes to complete. Once the scan process is completed the receiver will return to watching normal TV.

Hi Paul.
Perhaps the LNB is drifting because Prime is back with a signal now without me doing anything further to the set up.
Thanks.

Reply to Discussion

RSS

Quick Tools

Latest Activity

Paul replied to Paul's discussion [SOLVED] 2008 model Sony Freeview TV fails to properly render Maori / Te Reo HD channels
"I’m very happy to see that this issue has finally been resolved.  Thanks to Mark…"
5 hours ago
Biggles replied to Stuart Mackay's discussion New home, existing satellite dish and new Dish-TV S8100
"You probably need to change the LNB Frequency in your setup menu. If you can get on the roof you…"
Wednesday
Josh Hill ✔️ replied to Stuart Mackay's discussion New home, existing satellite dish and new Dish-TV S8100
"Hi Stuart,  SKY doesn't block satellite dish's, I would check on a few things…"
Wednesday
Stuart Mackay posted a discussion

New home, existing satellite dish and new Dish-TV S8100

Hi all,Just moved into a new property in Wellington which has an existing Sky satellite (last…See More
Wednesday
Carole replied to Murray Glue's discussion Dish TV and S7070rHD-XM
"Thanks Murray that makes me feel a lot better! I've also managed to resolve my problem with a…"
Tuesday
Murray Glue replied to Murray Glue's discussion Dish TV and S7070rHD-XM
"Please disregard the above. I got hold of a man with a tuning box with which we found that the dish…"
Tuesday
Murray Glue replied to Murray Glue's discussion Dish TV and S7070rHD-XM
"I agree Carole, and I am a technician with experience in satellite tracking systems in marine…"
Monday
Carole replied to Murray Glue's discussion Dish TV and S7070rHD-XM
"I don't find the manual at all simple to follow. It is written in technical geekspeak which…"
Monday

Connect With Us!

© 2018   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service