I have switched to Freeview from Sky and have the S8200 box. When I try to load TVNZ's On Demand app, the little cogwheel just spins and spins and nothing happens. Same happens with the other On Demand apps. Is there something I'm missing?

Views: 145

Reply to This

Replies to This Discussion

Probably a stupid question but have you connected to your home network via cable or wifi as per the manual Pg29 (Network Setup)?

I'm pleased to report that I have indeed successfully connected (via WiFi) to my home network.

Biggles said:

Probably a stupid question but have you connected to your home network via cable or wifi as per the manual Pg29 (Network Setup)?

Hi James

I am currently in contact with someone reporting the same issues with the AerialBox T2100 with the same issues. I will touch base with our team to to see if we are getting more reports. 

Regards, Josh

Hi James

Please can you switch off your unit from the wall and leave for 30-60 secs then power on and try again? 

Thanks

Josh

James G said:

I'm pleased to report that I have indeed successfully connected (via WiFi) to my home network.

Biggles said:

Probably a stupid question but have you connected to your home network via cable or wifi as per the manual Pg29 (Network Setup)?


OK, I have done that (in fact, I left it unplugged for a few hours) and there is no change. 


Josh Hill said:

Hi James

Please can you switch off your unit from the wall and leave for 30-60 secs then power on and try again? 

Thanks

Josh

James G said:

I'm pleased to report that I have indeed successfully connected (via WiFi) to my home network.

Biggles said:

Probably a stupid question but have you connected to your home network via cable or wifi as per the manual Pg29 (Network Setup)?

Please run the Speedtest App that is on the APPS Menu, and take a a screen shot and attach it to your reply? 

Thanks, Josh

James G said:


OK, I have done that (in fact, I left it unplugged for a few hours) and there is no change. 


Josh Hill said:

Hi James

Please can you switch off your unit from the wall and leave for 30-60 secs then power on and try again? 

Thanks

Josh

James G said:

I'm pleased to report that I have indeed successfully connected (via WiFi) to my home network.

Biggles said:

Probably a stupid question but have you connected to your home network via cable or wifi as per the manual Pg29 (Network Setup)?

9 Mbps

I'll pass onto the team when they get in tomorrow morning, I would try a final power off tonight as the other user has done that and got it working again, 

Josh

James G said:

9 Mbps

Hi James, how do you access the apps? by the APPS button or the Green button (FreeviewPlus) 

Thanks, Josh


James G said:

9 Mbps
I use the green button. And I didn't realise the apps include a speed test so the speed I reported may be inacccurate (I used my iPhone's speed test app).

Hi James,

I was told from our technician that the Green Button seems to be working for customers however have you tried launching TVNZ Ondemand using the apps button? 

James G said:

I use the green button. And I didn't realise the apps include a speed test so the speed I reported may be inacccurate (I used my iPhone's speed test app).
Using the app my speed is 18.3mbps and the on demand works for me. Thanks for the help!

Reply to Discussion

RSS

Connect With Us!

Latest Activity

Kyudos replied to Kyudos's discussion Dish TV T2100 Wifi Issue
"That's not particularly practical for an upstairs TV - I bought this unit because it had…"
Wednesday
David Lipscombe replied to Kyudos's discussion Dish TV T2100 Wifi Issue
"I had the same trouble with 2 different boxes and I found an ethernet cable worked alot better than…"
Wednesday
Kyudos replied to Kyudos's discussion Dish TV T2100 Wifi Issue
"Yes - but non of my other devices (Smart TV, phones, Kindles, laptop, PC) have any trouble…"
Wednesday
Josh Hill replied to Kyudos's discussion Dish TV T2100 Wifi Issue
"Have you tried resetting the modem?  Josh"
Tuesday
Kyudos posted a discussion

Dish TV T2100 Wifi Issue

I just bought a T2100 and I can't get  a WiFi internet connection.I can connect to my WiFi network,…See More
May 19
Josh Hill replied to Rachel Hughes's discussion Single programmes recording for 20+ hrs
"Hi Rachel,  Are you able you conduct a reboot from the mains and reboot on to see if that…"
May 18
bundy replied to Josh Hill's discussion Satellite TV - How it works
May 17
Rachel Hughes posted a discussion

Singke programmes recording for 20+ hrs

When recording shows on my Satbox s8200 these keep recording for around 20 hours after the show has…See More
May 17

Upcoming Works

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service