I have switched to Freeview from Sky and have the S8200 box. When I try to load TVNZ's On Demand app, the little cogwheel just spins and spins and nothing happens. Same happens with the other On Demand apps. Is there something I'm missing?

Views: 471

Reply to This

Replies to This Discussion

Probably a stupid question but have you connected to your home network via cable or wifi as per the manual Pg29 (Network Setup)?

I'm pleased to report that I have indeed successfully connected (via WiFi) to my home network.

Biggles said:

Probably a stupid question but have you connected to your home network via cable or wifi as per the manual Pg29 (Network Setup)?

Hi James

I am currently in contact with someone reporting the same issues with the AerialBox T2100 with the same issues. I will touch base with our team to to see if we are getting more reports. 

Regards, Josh

Hi James

Please can you switch off your unit from the wall and leave for 30-60 secs then power on and try again? 

Thanks

Josh

James G said:

I'm pleased to report that I have indeed successfully connected (via WiFi) to my home network.

Biggles said:

Probably a stupid question but have you connected to your home network via cable or wifi as per the manual Pg29 (Network Setup)?


OK, I have done that (in fact, I left it unplugged for a few hours) and there is no change. 


Josh Hill said:

Hi James

Please can you switch off your unit from the wall and leave for 30-60 secs then power on and try again? 

Thanks

Josh

James G said:

I'm pleased to report that I have indeed successfully connected (via WiFi) to my home network.

Biggles said:

Probably a stupid question but have you connected to your home network via cable or wifi as per the manual Pg29 (Network Setup)?

Please run the Speedtest App that is on the APPS Menu, and take a a screen shot and attach it to your reply? 

Thanks, Josh

James G said:


OK, I have done that (in fact, I left it unplugged for a few hours) and there is no change. 


Josh Hill said:

Hi James

Please can you switch off your unit from the wall and leave for 30-60 secs then power on and try again? 

Thanks

Josh

James G said:

I'm pleased to report that I have indeed successfully connected (via WiFi) to my home network.

Biggles said:

Probably a stupid question but have you connected to your home network via cable or wifi as per the manual Pg29 (Network Setup)?

9 Mbps

I'll pass onto the team when they get in tomorrow morning, I would try a final power off tonight as the other user has done that and got it working again, 

Josh

James G said:

9 Mbps

Hi James, how do you access the apps? by the APPS button or the Green button (FreeviewPlus) 

Thanks, Josh


James G said:

9 Mbps
I use the green button. And I didn't realise the apps include a speed test so the speed I reported may be inacccurate (I used my iPhone's speed test app).

Hi James,

I was told from our technician that the Green Button seems to be working for customers however have you tried launching TVNZ Ondemand using the apps button? 

James G said:

I use the green button. And I didn't realise the apps include a speed test so the speed I reported may be inacccurate (I used my iPhone's speed test app).
Using the app my speed is 18.3mbps and the on demand works for me. Thanks for the help!

Reply to Discussion

RSS

Quick Tools

Latest Activity

James Eaton replied to Josh Hill ✔️'s discussion Freeview launches set to transform TV
"Will we see updates to the firmware for the current Dish TV products? Don't want to buy one…"
2 hours ago
A discussion started by Josh Hill ✔️ was featured

Freeview launches set to transform TV

PRESS RELEASE | Thursday 19th October, 2017Freeview has today announced the launch of an innovative…See More
3 hours ago
Judy Drummond replied to Biggles's discussion Freeview EPG
"I had a phone call from someone living near asking to check our Freeview EPG and found we both have…"
14 hours ago
Biggles posted a discussion

Freeview EPG

Anybody else noticed the Freeview EPG wasn't available on the TVNZ MUX tonight (6pm) from…See More
15 hours ago
Josh Hill ✔️ replied to Marlene's discussion Obstruction from house
"Hi Marlene You should definitely get it tested out, ideally if you are in close proximity of…"
yesterday
Biggles replied to Marlene's discussion Obstruction from house
"You need a UHF antenna and the large house in the way shouldn't be a problem."
yesterday
Marlene posted a discussion

Obstruction from house

I have just moved to a unit which has a Sky satellite dish.  My tv has DVB-T input and I am told…See More
yesterday
Biggles replied to Gordon Stewart's discussion HGTV not on K1 MUX.
"There's no J1 MUX in Auckland."
yesterday

Connect With Us!

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service