Today I have no sat signal on TVNZ and Maori TV. The channels show up in the EPG list but there is no signal. I have retuned twice and all channels show up but still no signal.
At tuning I am getting 68% signal strength and 98% signal quality.
Location is Oamaru.

Views: 394

Reply to This

Replies to This Discussion

This morning all is back to normal and I have all channels back in operation. Nothing changed at my end so I can only surmise that there was a sat or provider problem.
Oohs
Problem has returned, no TVNZ and Maori TV. All other channels working well.
Any clues, anyone?

Rescan again and see if you get back those channels

Josh


david adamson said:

Oohs
Problem has returned, no TVNZ and Maori TV. All other channels working well.
Any clues, anyone?
Hi Josh.
I have already done two re-tunes but that made no difference. At the moment all is ok.
Cheers



Josh Hill said:

Rescan again and see if you get back those channels

Josh


david adamson said:

Oohs
Problem has returned, no TVNZ and Maori TV. All other channels working well.
Any clues, anyone?

Reply to Discussion

RSS

Latest Activity

Jeremy E replied to Jeremy E's discussion RT on Freeview?
"David - Thanks for that post. Maybe Sky does have exclusive rights. I will write to RT to find out…"
8 hours ago
David Lipscombe replied to Jeremy E's discussion RT on Freeview?
"Biggles if you had watched Triangle/Stratos television when it was on the Freeview systems you…"
8 hours ago
Biggles replied to Jeremy E's discussion RT on Freeview?
"Probably not offered due to lack of a market for it. To be honest I'd never heard of it til I…"
15 hours ago
Jeremy E replied to Jeremy E's discussion RT on Freeview?
"I want to know why it isn't on Freeview! Could it be a political decision? I don't think…"
16 hours ago

Connect With Us!

© 2018   Created by Bel @ Freeview.   Powered by

Badges  |  Report an Issue  |  Terms of Service