Hi Guys

I have recently installed a Hills UHF aerial and am getting the no signal message on TV 1 2 3 4 and a few other channels. TV is a Panasonic TH-L32E5Z which is in the bedroom, this model has built in freeview,

Strange thing is the TV in the lounge (LG Plasma) which also has freeview built in receives all channels with no issues,

Am I missing something here?

What can I do?

Thanks,

Russell

Views: 1361

Replies are closed for this discussion.

Replies to This Discussion

Sounds like a cabling problem. Presumably you have a splitter somewhere? Check all connections. Try the Panasonic in the Lounge using the cable connected to the LG. What location and transmitter are you tuning to? Are you receiving any channels at all?

Channels I receive Maori/Prime/Trackside/Choice/TVSN/Yes/Parliament/Sommet/First Light/Chinese/Radio Stations

I don't receive 1/2/3/Four/1+/2+/3+/C4/Al Jaz/The Shopping Channel/Te Reo

Assume I have a splitter or I would have nothing,

I am in Pukekohe and have pointed my aerial the same way as all my neighbours.

Did you install new RG6 coax along with your new UHF aerial or did you reuse the existing  coax possibly RG59 ?

RG6

RG59

 .

It was an existing RG6

I would be checking what type of splitter is installed, I have a 20 meter extension cord that I use if I suspect 1 outlet is better than another , saves moving the TV, not perfect but works in most circumstances.

I switched them around and no difference

Logic would indicate a problem with TV rather than Freeview  or your aerial and cables.

Panasonic Support available here.

I tend to agree with Paul. However what signal strength is each TV indicating? If there's a significant difference between the two TVs using the same antenna connection that would confirm a TV fault. Confirm you have only a UHF antenna and you have removed any other. Given your location I would expect around 100% signal and quality on both TVs. Receiving only one of three muxes usually happens in fringe areas.

Paul said:

Logic would indicate a problem with TV rather than Freeview  or your aerial and cables.

that is weird, I am in Botany. I can pick up 3/Four//3+/C4/Al Jaz/The Shopping Channel/Te Reo and nothing else on my LG tv with built in freeview. I connect my Panasonic I can pick up  1/2/3/Four/1+/2+/3+/C4/Al Jaz/The Shopping Channel/Te Reo. nothing else. I am gettoing really frustrated.any help?
 
Russell Dean said:

Channels I receive Maori/Prime/Trackside/Choice/TVSN/Yes/Parliament/Sommet/First Light/Chinese/Radio Stations

I don't receive 1/2/3/Four/1+/2+/3+/C4/Al Jaz/The Shopping Channel/Te Reo

Assume I have a splitter or I would have nothing,

I am in Pukekohe and have pointed my aerial the same way as all my neighbours.

Once again, check all your connections. Nearly all of Auckland should be able to receve all channels unless there is an antenna/co-ax problem or a faault with the TV. Check the TV menu on each TV and see what signal strength and quality you are receiving.

Tyren Mulder said:

that is weird, I am in Botany. I can pick up 3/Four//3+/C4/Al Jaz/The Shopping Channel/Te Reo and nothing else on my LG tv with built in freeview. I connect my Panasonic I can pick up  1/2/3/Four/1+/2+/3+/C4/Al Jaz/The Shopping Channel/Te Reo. nothing else. I am gettoing really frustrated.any help?
 

I have spoken to LG support and this is an issue in NZ with a lot of the larger TVs. Apparently there is an ongoung investigation to resolve it. (Something about the broadcasters compatibility with the freeview version on the tv)

RSS

Connect With Us!

Latest Activity

Biggles replied to Reckit Ron's discussion Black and white picture
"OK so it's not NTSC output problem then. Just make sure all your cables are plugged in fully…"
15 hours ago
Reckit Ron replied to Reckit Ron's discussion Black and white picture
"I am using the same RGB cables as I was before the reset. Have tried switching output from PAL to…"
16 hours ago
Biggles replied to Reckit Ron's discussion Black and white picture
"If you are using rf to connect to the TV then check the output from the box is PAL and not…"
17 hours ago
Joshua replied to Reckit Ron's discussion Black and white picture
"Hey Reckit I suggest you try the following to see if you can get color back, the issue might be in…"
18 hours ago
Reckit Ron posted a discussion

Black and white picture

Have a DTVS 1B - had to re set the box the other day as it lost all settings. Did a re-scan and…See More
18 hours ago
Dish TV Support replied to Janet Taylor's discussion Message on screen. Network change detected
"Good Morning Janet  You will need to Retune your T1000 Reciever in order to resolve…"
Friday
Janet Taylor posted a discussion

Message on screen. Network change detected

Press yes and enter standbyI can't get rid of this message or change the channelAny ideas please?See More
Friday
mervyn dobson posted a discussion

remote control unit

we have a satmax plus dig sat receiver s1600a .on the remote control unit ,,,above the number 1…See More
Friday

© 2015   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service