Hi Guys

I have recently installed a Hills UHF aerial and am getting the no signal message on TV 1 2 3 4 and a few other channels. TV is a Panasonic TH-L32E5Z which is in the bedroom, this model has built in freeview,

Strange thing is the TV in the lounge (LG Plasma) which also has freeview built in receives all channels with no issues,

Am I missing something here?

What can I do?

Thanks,

Russell

Views: 1223

Replies are closed for this discussion.

Replies to This Discussion

Sounds like a cabling problem. Presumably you have a splitter somewhere? Check all connections. Try the Panasonic in the Lounge using the cable connected to the LG. What location and transmitter are you tuning to? Are you receiving any channels at all?

Channels I receive Maori/Prime/Trackside/Choice/TVSN/Yes/Parliament/Sommet/First Light/Chinese/Radio Stations

I don't receive 1/2/3/Four/1+/2+/3+/C4/Al Jaz/The Shopping Channel/Te Reo

Assume I have a splitter or I would have nothing,

I am in Pukekohe and have pointed my aerial the same way as all my neighbours.

Did you install new RG6 coax along with your new UHF aerial or did you reuse the existing  coax possibly RG59 ?

RG6

RG59

 .

It was an existing RG6

I would be checking what type of splitter is installed, I have a 20 meter extension cord that I use if I suspect 1 outlet is better than another , saves moving the TV, not perfect but works in most circumstances.

I switched them around and no difference

Logic would indicate a problem with TV rather than Freeview  or your aerial and cables.

Panasonic Support available here.

I tend to agree with Paul. However what signal strength is each TV indicating? If there's a significant difference between the two TVs using the same antenna connection that would confirm a TV fault. Confirm you have only a UHF antenna and you have removed any other. Given your location I would expect around 100% signal and quality on both TVs. Receiving only one of three muxes usually happens in fringe areas.

Paul said:

Logic would indicate a problem with TV rather than Freeview  or your aerial and cables.

that is weird, I am in Botany. I can pick up 3/Four//3+/C4/Al Jaz/The Shopping Channel/Te Reo and nothing else on my LG tv with built in freeview. I connect my Panasonic I can pick up  1/2/3/Four/1+/2+/3+/C4/Al Jaz/The Shopping Channel/Te Reo. nothing else. I am gettoing really frustrated.any help?
 
Russell Dean said:

Channels I receive Maori/Prime/Trackside/Choice/TVSN/Yes/Parliament/Sommet/First Light/Chinese/Radio Stations

I don't receive 1/2/3/Four/1+/2+/3+/C4/Al Jaz/The Shopping Channel/Te Reo

Assume I have a splitter or I would have nothing,

I am in Pukekohe and have pointed my aerial the same way as all my neighbours.

Once again, check all your connections. Nearly all of Auckland should be able to receve all channels unless there is an antenna/co-ax problem or a faault with the TV. Check the TV menu on each TV and see what signal strength and quality you are receiving.

Tyren Mulder said:

that is weird, I am in Botany. I can pick up 3/Four//3+/C4/Al Jaz/The Shopping Channel/Te Reo and nothing else on my LG tv with built in freeview. I connect my Panasonic I can pick up  1/2/3/Four/1+/2+/3+/C4/Al Jaz/The Shopping Channel/Te Reo. nothing else. I am gettoing really frustrated.any help?
 

I have spoken to LG support and this is an issue in NZ with a lot of the larger TVs. Apparently there is an ongoung investigation to resolve it. (Something about the broadcasters compatibility with the freeview version on the tv)

RSS

Connect With Us!

Latest Activity

willis replied to Willie's discussion S7070r issues
"on the freeview sat  service theres sommet on 14 next 1 is parliament on 22, cue 23, te reo…"
8 hours ago
Biggles replied to Willie's discussion S7070r issues
"Sounds reasonable. Quite possible you both have failing LNB if they're getting old or both are…"
19 hours ago
Willie replied to Willie's discussion S7070r issues
"OK, I tried it at the neighbour's and it seems to behave properly, I could receive all…"
20 hours ago
Willie replied to Willie's discussion S7070r issues
"Hi, thanks for replying.... Hardware version = 1.1 Chip version = 1.1 Software version =…"
22 hours ago
Willie replied to Willie's discussion S7070r issues
"Hi, thanks for replying, I will try my Strong box at her place in the next day or so. In the…"
23 hours ago
Joshua replied to Deana Dickson's discussion How do i find prime on a Strong Srt 3650
"Hi Deana. C4 no longer operates, It was rebranded as The Edge TV.   Unapproved boxes will have…"
yesterday
Dish TV Support replied to Willie's discussion S7070r issues
"Hi Willie, To determine if the issue is either a setup or mechanical related, could you provide me…"
yesterday
willis replied to Willie's discussion S7070r issues
"how does your strong go at her place? and the older 7070 seems terminaly confused,maybe a software…"
yesterday

© 2014   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service