Hi everyone, my freeview box had no signal when I got up this morning, and throughout the day the signal never came back. I tried to restore factory settings, but now all that is appearing on screen is a message saying that the database is empty.... any ideas on how to fix this? Can't afford to pay a techie to come out and look at it, and I'm arranging for my landlord to come and check the dish. Thanks heaps.

Views: 10268

Reply to This

Replies to This Discussion

Hi Emma. What type of satellite box is it. Maybe we can talk you through putting the settings back in it?
Usually, the LNB frequency is 10750
The transponder frequencies are 12456 and 12483 and all the symbol rates are 22500.
Hi Emma, what service are you using? Freeview HD or Freebies Satellite ?

Hi, um I actually have no idea... would it be written on the box anywhere? My ex set it all up for me and I've had no issues with it since, but I have little to no understanding of the box. Sorry bit of a technophobe here
 
Mike G said:

Hi Emma. What type of satellite box is it. Maybe we can talk you through putting the settings back in it?
Usually, the LNB frequency is 10750
The transponder frequencies are 12456 and 12483 and all the symbol rates are 22500.

Hi, I'm pretty sure its freeview HD but I'm not entirely sure... woulds it be written on the box anywhere?

Joshua Hill said:

Hi Emma, what service are you using? Freeview HD or Freebies Satellite ?
Yes. Lift up the box, look over it closely and give us the make and model please!

ok, I got it wrong before its a freeview satellite, number S7070, just looking at the box again to see if there's any other markings on it. My landlord is arranging for someone to come and look at my satellite in the next few days just in case that's the problem.
 
Mike G said:

Yes. Lift up the box, look over it closely and give us the make and model please!

There are also other markings on the back, I'm not sure if they're important or not, but I found RS232 and Z600 written on the back too
 
Emma Grant said:

ok, I got it wrong before its a freeview satellite, number S7070, just looking at the box again to see if there's any other markings on it. My landlord is arranging for someone to come and look at my satellite in the next few days just in case that's the problem.
 
Mike G said:

Yes. Lift up the box, look over it closely and give us the make and model please!
The manual is here: http://www.dishtv.co.nz/images/stories/User_Manuals/DishTV-S7070-Ma...

The best thing about freeview approved devices is that they can set themselves up if reset to factory default mode.

Fantastic, thank you so much, will have a look now, hopefully the instructions are easy :)
 
Mike G said:

The manual is here: http://www.dishtv.co.nz/images/stories/User_Manuals/DishTV-S7070-Ma...

The best thing about freeview approved devices is that they can set themselves up if reset to factory default mode.
I hope you have found what you are looking for? If you haven't please let us know so that we can get this sorted :)

Cheers!
Joshua

Hey, thanks so much, it was exactly what I was looking for, just had an electrician come and have a look at it, turns out it was a fault with my satellite dish, everything's working as it should now, thanks so much guys :)
 
Joshua Hill said:

I hope you have found what you are looking for? If you haven't please let us know so that we can get this sorted :)

Cheers!
Joshua

Reply to Discussion

RSS

Connect With Us!

Latest Activity

willis replied to mervyn dobson's discussion prime on satmaxS1600a
"from memory this is a rebadged coship 2500 menu--advanced installation--should see 12483 or 12456…"
44 minutes ago
mervyn dobson posted a discussion

prime on satmaxS1600a

How do we get prime and other new channels on our satmax S1600Atried one way by ,,reply by Paul,,…See More
6 hours ago
Ross Johnson replied to Ron Cowie's discussion no UHF reception for Prime and Choice in Winton Southland
"Panasonic PVR has an amp in the antenna passthrough circuit that is switched off in standby by…"
12 hours ago
nzdtv.com replied to David Lipscombe's discussion HGTV
"Its not really spare as it points to the same pids as the current in use TV1 its just  extra…"
yesterday
Josh Hill replied to craig sutton's discussion Samsung UA50JU6400 TV on demand app crashing
"Hi Craig,  Freeview is aware of an issue affecting the OnDemand apps on Smart TV's using…"
Friday
craig sutton posted a discussion

Samsung UA50JU6400 TV on demand app crashing

I'm having problems with the TVNZ OnDemad app. It starts okay, but within a minute or two of…See More
Thursday
Josh Hill replied to David Lipscombe's discussion HGTV
"Hey David, Yes there seems to be a spare TV ONE (Unnamed Channel which has been active for a few…"
Thursday
David Lipscombe replied to David Lipscombe's discussion HGTV
"Graham those three channels are fine but I did get a Channel 600 with I think TV1 on it "
Thursday

Upcoming Works

© 2016   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service