Hi 

I have 2 TV's. one has a build in freeview which works with the UHF ariel no problem.  Then I have another TV that it says no signal.  The TV is a Sony Bravia and I have connected it correctly because I can see the setup box menu (SatView DVB S D580)and setup options.  I brought the other TV in and connected the UHF ariel and the build in freeview channels are there but not on the set up box.  Please help a technologically challanged person!!

Views: 455

Reply to This

Replies to This Discussion

Your box needs to be connected to a dish, or buy a DVB T STBox & connect it to the aerial.
The aerial is connected to the set up box with the colour cables

Sorry but that doesn't make sense.

Your Set Top Box is a Satellite Box and needs a Satellite Dish connected to the antenna input, not a UHF antenna. It won't work with a UHF Antenna.

Read all about the difference between Satellite (Dish Antenna) and Terrestrial (UHF Antenna) here

http://www.freeviewnz.tv/faq-library/getting-freeview/how-do-i-get-...

Reply to Discussion

RSS

Quick Tools

Latest Activity

Jim Air replied to Jim Air's discussion Recording by our Dish TV recently results in ongoing very patchy and useless results
"Thanks Josh, much appreciated!"
Sep 18
Josh Hill ✔️ replied to Jim Air's discussion Recording by our Dish TV recently results in ongoing very patchy and useless results
"I will get in touch with Dish TV and they will get back to you on this, Thanks, Josh"
Sep 18
Jim Air replied to Jim Air's discussion Recording by our Dish TV recently results in ongoing very patchy and useless results
"Hi Josh Our model no is T1050PVR"
Sep 18
Josh Hill ✔️ replied to Jim Air's discussion Recording by our Dish TV recently results in ongoing very patchy and useless results
"Hey Jim Are you able to note down what the model of your receiver is?  Many ThanksJosh"
Sep 17
Jim Air posted a discussion

Recording by our Dish TV recently results in ongoing very patchy and useless results

We have a terrestrial aerial.  Six days ago our Dish TV freeview box developed a problem, it…See More
Sep 17
Josh Hill ✔️ replied to Tony Gatford's discussion Problem in Kapiti with TV1
"Hi Guys  I can confirm there was a fault officially, and this was resolved around 6.30 last…"
Sep 15

Connect With Us!

© 2017   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service