Hi 

I have 2 TV's. one has a build in freeview which works with the UHF ariel no problem.  Then I have another TV that it says no signal.  The TV is a Sony Bravia and I have connected it correctly because I can see the setup box menu (SatView DVB S D580)and setup options.  I brought the other TV in and connected the UHF ariel and the build in freeview channels are there but not on the set up box.  Please help a technologically challanged person!!

Views: 534

Reply to This

Replies to This Discussion

Your box needs to be connected to a dish, or buy a DVB T STBox & connect it to the aerial.
The aerial is connected to the set up box with the colour cables

Sorry but that doesn't make sense.

Your Set Top Box is a Satellite Box and needs a Satellite Dish connected to the antenna input, not a UHF antenna. It won't work with a UHF Antenna.

Read all about the difference between Satellite (Dish Antenna) and Terrestrial (UHF Antenna) here

http://www.freeviewnz.tv/faq-library/getting-freeview/how-do-i-get-...

Reply to Discussion

RSS

Quick Tools

Latest Activity

Murray Glue replied to Murray Glue's discussion Dish TV and S7070rHD-XM
"I agree. I now have the TV and the S7070 box talking, and a thumping big signal on the satellite…"
1 hour ago
James Eaton replied to James Eaton's discussion Once again TVNZ channels video and audio out of sync in Waikanae
"Still doing it this morning with reports from other people in the area that they have this problem…"
yesterday
James Eaton posted a discussion

Once again TVNZ channels video and audio out of sync in Waikanae

All TVNZ channels video and audio is out of sync from the Ngarara transmitter.Can someone get this…See More
Friday
James Eaton replied to Bruce's discussion CH1 is Recording CH100?
"Bruce. What I have done in the past is re-tune my box - I have a Dish T1050. I have no idea how…"
Wednesday
rebecca posted a discussion

Samsung

The freeveiw app is just a frozen page.....I've tried to re install but it still won't work
Wednesday
Bruce posted a discussion

CH1 is Recording CH100?

Just lately my Magic TV Box has been recording CH100 (which is nothing) when I have selected a…See More
Wednesday
Clive Delves replied to Adele Paris's discussion Lost Maori & Prime channels on Freeview
"I just had the same sort of problem here in Tokoroa.. Prime was pixelating on large portions of the…"
Feb 9
Biggles replied to Murray Glue's discussion Dish TV and S7070rHD-XM
"Without the TV connected you won't be able to see the S7070 Menu on screen so you won't…"
Feb 8

Connect With Us!

© 2018   Created by Bel.   Powered by

Badges  |  Report an Issue  |  Terms of Service